Youtube Widget Playlist Error

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

The youtube widget is giving me 'Invalid Parameters' error when playing from playlist. Individual video links works fine. I'm on chromebox, all extensions disabled or uninstalled. Any idea what may be causing this? 
Photo of Arash Ghaderi

Arash Ghaderi

  • 90 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of William Oneal

William Oneal, Champion

  • 13,770 Points 10k badge 2x thumb
I'm the developer can you send me the playlist to test. Also there are two url options to use in the playlist. Please try both for playlist. Also look at using http and not https at the beginning of the url. Seems that https might have issues on YouTube.
(Edited)
Photo of Eric Scripps

Eric Scripps

  • 60 Points
Hi, I am trying to add a Youtube playlist to my Display. I have the embed code working on another page on our website. But I don't want to money with all the Scripting on our current display. Can you point me in the right direction?
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Eric, there is no scripting necessary for embedded YT playlist; it is one simple Iframe that does all the work.

However, if you juts do not want to deal with that, here is the link to the Widget that will do the job: https://store.risevision.com/product/81/youtube-widget?cid=77d65575-178b-499c-a476-eb66c5424a89