White space/bar on the bottom of Presentations

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
In one of the schedules, all the presentations are not displaying full screen, there is a white bar that appears across the bottom (see image).

The presentations are not "cut off" at the bottom as it seems that the pixel height of the presentations resized itself. All our presentations are designed as 1920x1080.

When I exited out of the RV program, the ubuntu desktop screen is normal, completely full screen. When RV starts, the white bar appears.

When I tested the same schedule on a different display, everything functions and displays correctly (full screen).

Has anyone else experienced this issue or any insight as to why this may be occuring?
Photo of LS

LS

  • 672 Points 500 badge 2x thumb

Posted 6 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
It sounds like the Display's resolution is actually set to something higher than 1080. I have a monitor with a resolution of 1920x1200 and it shows the same thing as what you have in your screenshot.

The best thing to do is verify the resolution that your Desktop is set at. You can build the Presentation to be 1920x1200 if needed, you'll just need to select it as a Custom Resolution in the Settings.

Thanks!
Photo of LS

LS

  • 672 Points 500 badge 2x thumb
Thanks! I forgot I had made some updates to the actual system and it restarted and the resolution reset itself.

Thanks again!
Photo of Fireside Office

Fireside Office

  • 558 Points 500 badge 2x thumb
I know this is an old post, but I am having this issue as well. The laptop I have it on is old and we plan to get a Chrome Box possibly. Anyway, the display in Rise Vision is set to 1920x1200 and so is the laptop. Laptops resolution is at 1920x1200. I tried to lower it, but then the display is cut off. I'm not sure how to fix it or if it's maybe just the laptop or what. Thanks for your help!
Photo of Fireside Office

Fireside Office

  • 558 Points 500 badge 2x thumb
Ohhhh, I think I just figured this out! I had to change the size in my resolution!