white screen raspberry pi

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Hello, after installing the rise vision app on three different raspberry pi's this morning with all new SD cards I'm completely at a loss. They all go straight to a white screen on their display, while coming up as 'ONLINE' on the app. if I remove the display from the schedule the pi recognizes the change and moves from a white screen to the "this device is not assigned a presentation" prompt" - but if I try to assign it any presentation it goes back to white. ive tried connecting from two completely different networks, using two completely different sets of infrastructure - nothing, just white screens.  We only have the one presentation and it's working fine on all the other devices. I have 10+ other raspberry pi rise vision devices at our facility all working, I'm unsure what to do - is this an new issue with the new rise vision for pi release? Does anyone know what's going on?
Photo of Christopher Polancec

Posted 1 year ago

  • 1
I'm using the exact same set up I used for installing/configuring the 10+ other working devices, I just tried again from scratch. Fresh SD card, noobs lite, raspian, risevision app install, claim ID, assign to schedule, straight to white screen.
Photo of Alan Clayton

Alan Clayton, Official Rep

  • 8,788 Points 5k badge 2x thumb
Hi Chris, can you email support@risevision.com the Display ID your having problems with? 
I was able to get the effected pi's working by fetching a previous version of the risevision install file from one of the working pi's. DO NOT UPGRADE YOUR PI's THE NEW BUILD IS BUGGED.
Photo of Alan Clayton

Alan Clayton, Official Rep

  • 8,788 Points 5k badge 2x thumb
Thanks Chris. We've been looking into a possible issue this morning with the release RisePlayerElectron 2017.08.03.16.42. We've since reverted back so you, or anyone else, can safely download the version provided from the Displays App
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Chris,

Unfortunately a bug was introduced with this version of Rise Player that corrupts new files added to rise cache. We have reverted the version, however this will take some additional work on your part to resolve.


1. Restart your player, this will get you back to the 7.31 version.
2. Re upload the files using a different name, then update the Presentation(s) to use the new files OR delete the contents of /rvplayer/RiseCache/Cache

After the steps above are taken, you should begin seeing your media again.
Thanks for your help, all my affected devices are up and running again.