White screen on presentation

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
My scheduled presentation was working until i moved the player into another room, then it just showed a white screen and no presentation. Whats odd it displays in preview. 

Display Id: -removed-
presentation preview url: http://bit.ly/1Lb4Dz8 (just a test rig random photos) 
Photo of Adrian J.

Adrian J.

  • 976 Points 500 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Ashleigh

Ashleigh

  • 3,740 Points 3k badge 2x thumb
Hi Adrian,

Thank you for providing your information.

I'll take a closer look for you.

Ashleigh
Photo of Adrian J.

Adrian J.

  • 976 Points 500 badge 2x thumb
Thanks a lot! 

Appreciate it =)  
Photo of Ashleigh

Ashleigh

  • 3,740 Points 3k badge 2x thumb
Adrian,

I got it working on my player.

Question - do your other presentations work on the display this presentation is feeding to?  If you could let me know by sending an email to support@risevision.com I will help you out further.

Thanks!
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Adrian,

I've removed the Display ID from your initial post. We recommend not sharing your display or company ID publicly. It's best just to share your presentation preview link.

Have a great day!
Photo of Adrian J.

Adrian J.

  • 976 Points 500 badge 2x thumb
thanks =) 
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Adrian,
Just wanting to get an update from you - regarding the presentations. Are you still seeing the white screen error? Thanks
Hannah
Photo of Adrian J.

Adrian J.

  • 976 Points 500 badge 2x thumb
Hi Hannah

I've gotten all help i needed form your colleague, Ashleigh.

after some troubleshooting (restarting, rebooting ect) we didn't conclude on what was the actual problem, I left work and the next day it was working like a charm.

And I moved the player again just to see if the same if it occurred, which it did. Didn't try to fiks it and again it worked the next day. From what I can understand I think the auto reboot function (02:00 am) fixed this problem some how, or I just had to run for several hours before magically fixing it self.  
Photo of Sergio Narciso

Sergio Narciso

  • 180 Points 100 badge 2x thumb
Hi,

I have a similar problem, except that when the presentation displays a white screen the status of the display in risevision platform is ONLINE. When i could manage do get the presentation working, the status of display is OFFLINE.

I tried with different presentations but the problem is the same. Already change the hardware box but with same problem. Have the same presentation in other office locations and everything is ok.

When i move the same box to a different place in the same building it works like a charm.

I think it is a wireless/internet related issue but i can access the box remotly without a problem, so i can't figure out whats wrong.

Sergio.  
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Apparently it is on WiFi. What player is that? perhaps you could use additional WiFi antenna/adapter.
Photo of Sergio Narciso

Sergio Narciso

  • 180 Points 100 badge 2x thumb
I use a Intel Compute Stick so no chance of use an additional adapter.

I have another Intel Compute Stick in other house division but served by the same router and it is ok, if i change that working Stick to the not working position this Stick has the same issues.
 
I will change internet provider in 2 weeks so i will try with the new router and see if the same problem occurs. If the problem persist i will change to other player with adapter expansion to see how it goes.

then i let you know how this all works.

Thanks
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
That's an excellent idea to try different router. There is also a chance that Stick's WiFi adapter is bad. Also, you are not right by saying you cannot use an additional WiFi adapter with Intel Compute Stick. Sure you can! I did. Buy $20 USB WiFi adapter with antenna.  Plug it in USB2 (important!) and there it is (well technically you gonna need to disable on-board adapter in device manager). If by any chance that port is already taken, buy USB extension. If there is any chance to use Ethernet cable, then buy USB extension with the Ethernet port (this is the best solution for your problem). Anyway, I must warn, from time to time that USB adapter will fail to reboot, so you gonna need to restart your player manually. It is always better to add antenna to the on-board WiFi adapter. I did that with NUC's, but never with Sticks because there was no need... we always try using Ethernet cables with all of our players, including darn Sticks. BTW We will never use stick again in the future as they can be pretty darn unreliable, they just do not work well enough for us. We decides to go with NUCs.

I covered most of it in earlier posts. I know it can be a bitch finding them, but they are here.
Photo of Sergio Narciso

Sergio Narciso

  • 180 Points 100 badge 2x thumb
Just to give you feedback, the issue was related with wifi coverage. After i get a 2m hdmi extension to a higher location the presentation is working without problems till now. 

When i said that i have no chance of use an additional wifi adaptor, i really wan't to mention the reliability of doing the alternatives you refer in the stick that are no option to me.

Regards,
Sergio