What I see on preview isn't what shows on the screen

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Hello! I'm very new to Rise Vision. I've created a presentation on my laptop that runs to a tv screen in our church hallway. It's worked fine for me in the past, but this last time, something went amiss. Although it previews fine on my laptop, only one of the three slides in the presentation will display on the tv monitor. The other two just come up blank. All three are images I created with the correct dimensions and uploaded to storage. Any idea what's going on? I'm at a loss.
Photo of New Life

New Life

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
New Life, it sounds like your player does not support those image files or cannot play them for some reason. What type of player is that (device), what type of image files you saved and how 'large' are they, exactly which widget are you using to play the images, what internet connection is it?
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
New Life,

Another thing you may want to investigate is that you don't need to authenticate to view the images. For example if you can only see those images if you log into something like OneDrive or Dropbox, that could be the reason you don't see them on the Display. A good test is to open a Google Incognito window, and enter the URL to the image you want to view. If it does not come up without any authentication, then that may very well be the issue it can't show on the Display.

I hope that helps!