Webpage Gadget Scroll

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
Hi all!

I cannot get the webpage gadget to scroll the webpages. I've tried everything from changing the scroll pixels to the actual URL. I can't get it to do anything. Any suggestions?

Thanks!
Photo of Christopher Rodman

Christopher Rodman

  • 350 Points 250 badge 2x thumb
  • frustrated

Posted 5 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Christopher.

Have you set the webpage Gadget to have scrollbars in the Gadget settings? This should allow you to scroll the page.

Let us know if that solves the issue.

Thanks!
Photo of Christopher Rodman

Christopher Rodman

  • 350 Points 250 badge 2x thumb
Hi Robb!

Yes, I tried that. I tried it just now again and it doesn't scroll still. Maybe I'm doing something wrong????
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hmm..can you share the webpage in here so we can add it to a Placeholder to see if we can get it to scroll ourselves?

If you would prefer to keep the webpage private, please email it to support@risevision.com.

Thanks!
Photo of Christopher Rodman

Christopher Rodman

  • 350 Points 250 badge 2x thumb
Sure---I'm a newbie. How do I do that? :-)
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Just email the webpage that you are entering into the Web Page Gadget to support@risevision.com, or list it in here. I will try adding it to a Presentation to see if I can recreate the same issue.

Thanks!
Photo of Christopher Rodman

Christopher Rodman

  • 350 Points 250 badge 2x thumb
Easy enough---I'm just using a generic one. For now I have....http://www.lipsum.com/
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
I was able to get that to scroll in both Windows and Linux, but I realized I may have missed one important step; Can you confirm that the Mouse Pointer is not hidden in the Presentation Settings?

While in the Presentation Editor, click on the gear in the top right, and make sure that the Hide Mouse Pointer checkbox is NOT checked. If it is, uncheck it, save and publish your Presentation.

Let me know if that helps. Thanks!
Photo of Christopher Rodman

Christopher Rodman

  • 350 Points 250 badge 2x thumb
It was checked. I unchecked it but still doesn't work. See the pic for my current settings

.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hmm..Can you preview your Presentation, and copy the URL to that preview and post it in here so I can take a look at the entire Presentation myself? Maybe there is something unique to the Presentation that is causing it.

And just to confirm, can you scroll the page in a Presentation preview, and not on the Display? Or can you not scroll in either situation?

Thanks.
Photo of Christopher Rodman

Christopher Rodman

  • 350 Points 250 badge 2x thumb
I havent's pushed to a Display yet...was just playing with formatting and styles.

http://preview.risevision.com/Viewer....
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks Christopher. Maybe I am missing something, but I can scroll with the scrollbar that is located on the right side: http://screencast.com/t/WG8LEJht9

When I swipe on my touchscreen, it works as expected, so I'm not sure I can recreate the issue you are seeing.

Are you not able to use that scrollbar on the right side to scroll the page?
Photo of Christopher Rodman

Christopher Rodman

  • 350 Points 250 badge 2x thumb
Right...but isn't it supposed to auto-scroll?
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
No, by selecting to show the scroll bars, it shows the scroll bars on the right and bottom so the user can scroll the entire page when interacting via mouse or touchscreen.

If you leave the scroll bars option unchecked, it doesn't include them, or allow you to scroll the page, so its likely that the entire page will not be shown.

Sorry about the confusion.
Photo of Christopher Rodman

Christopher Rodman

  • 350 Points 250 badge 2x thumb
Ohhhhh!

LOL! Thanks for clearing that up. Haha! Sorry about that. :-)
Photo of Michael Hadley

Michael Hadley

  • 420 Points 250 badge 2x thumb
Is there a way to have it auto scroll, even do a continuous scroll if a webpage is text only?
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Hi Michael,

The Web Page Widget isn't designed to automatically scroll a web page.

As an alternative, it may be possible to set the web page itself to scroll through the text, but this would require the ability to modify the page itself to accommodate this.

Thanks.
Photo of Michael Hadley

Michael Hadley

  • 420 Points 250 badge 2x thumb
Ok thanks. I figure I can use javascript to do it.
Photo of bert shure

bert shure

  • 754 Points 500 badge 2x thumb
HI MIchael:

I'd like auto-scrolling myself!  Did you find a way to do it with javascript?  If yes, do you mind sharing?

Cheers,

Bert