webpage does not display

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Hi

sometime in the last month or so I noticed that our web page does not display

www.gurdon.cam.ac.uk    neither does www.pdn.cam.ac.uk
but www.cam.ac.uk does work,

There are no errors and it all has the look like it should work but clearly nothing is displayed, it does not work in the preview either!

Does anyone have any thoughts on how to solve this?

thanks

Alex
Photo of Alex Sossick

Alex Sossick

  • 170 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Shea

Shea, Official Rep

  • 5,188 Points 5k badge 2x thumb
Hi Alex,

Some web pages have restrictions set on them which prevents them from being displayed in an iframe. If these are your webpages you may want to talk to the person that manages the website and ask them to remove the restriction.

Thanks,
Shea
Photo of Ashleigh

Ashleigh

  • 3,740 Points 3k badge 2x thumb
Hi Alex,

We apologize for how this may have inconvenienced you. 

Do you mind forwarding your company ID or name so I can have a look at your presentation in order to assist you better?

Thanks!
Photo of Alex Sossick

Alex Sossick

  • 170 Points 100 badge 2x thumb
Hi Ashleigh and Shea

thank you for your reply


the presentation is
Institute Reception DisplayImage Page1
company name
Sossick Inc.

Thanks

Alex
Photo of Alex Sossick

Alex Sossick

  • 170 Points 100 badge 2x thumb
alexsossick   <at> gmail.com
Photo of Alex Sossick

Alex Sossick

  • 170 Points 100 badge 2x thumb
Hi

thanks

I looked at the article and added the code, it does not work on the website I wish to display but I can get it to work on other websites!.

I have a presentation
Copy of Institute Reception DisplayImage Page1

which shows the problem,

thanks for your help if its to tricky to fix do not worry

Alex
Photo of Ashleigh

Ashleigh

  • 3,740 Points 3k badge 2x thumb
Hi Alex,

I checked the error log which read 'Refused to display 'http://www.gurdon.cam.ac.uk/' in a frame because it set 'X-Frame-Options' to 'SAMEORIGIN'. 
I'm not sure why this is happening as the script specifically bypasses this setting, you will need to contact the developer of the website to change that server-side.

Otherwise, you can run a proxy URL: https://ukproxy.vpnbook.com/browse.php?u=aq8wNbBuu%2FOB4ATHkYNjzTgoWhtUaIvQ&b=0&f=norefer 

You will just need to cut off the top toolbar by editing the iframe positioning or placing a placeholder with a hex color background over the area you would like to cover.

Thanks!
-

Ashleigh | Community Success

Get the help you need in 10 minutes or less, and let us remotely connect, diagnose and correct display problems with Priority Support!

Book a one-on-one training session with us here.
Photo of Alex Sossick

Alex Sossick

  • 170 Points 100 badge 2x thumb
great thanks for that  the proxy worked

Thanks

Alex