We keep getting "There was a problem retrieving the file from Rise Cache." with images

  • 2
  • Problem
  • Updated 3 years ago
  • In Progress
Originally we had this issues displaying images the old style and switched to the new image widget. It worked at first but an hour later the error came back.

Now we have an image displaying correct when installed the old way but the new image widget gives the There was a problem retrieving the file from Rise Cache." error.

http://rva.risevision.com/#/PRESENTAT...

Thanks
Photo of Rob Ehlert

Rob Ehlert

  • 352 Points 250 badge 2x thumb

Posted 3 years ago

  • 2
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Rob,
Can you please let us know the name of the Display that is showing this error?

Thanks,
Hannah
Photo of Rob Ehlert

Rob Ehlert

  • 352 Points 250 badge 2x thumb
Hannah. We were having the error originally on thr Media Player display and tried the Artigo display (this is an old legacy display ) and got the error on this box as well.
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Rob,

Thanks. The Artigo is on a legacy version of Rise Windows Player and I would recommend reinstalling to the new Rise Windows Player - you can find the install files here
Regarding the Media Player Display, looks like it's on the Rise Chrome App Player but on Windows. I would also recommend switching back to the Rise Windows Player. You can use the installer from the link above. Before doing that, please uninstall the Rise Chrome App Player by going to chrome://apps in the Chrome browser, locate the Rise Player, and uninstalling it.

Let us know how you go,

Thanks
Hannah