Video Folder Widget windows & unbuntu

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
So having an odd issue. Using Video Folder Widget I can't get my machine display to show the place holder active and show the video. If I leave the old video widget that streamed from vimeo I have no problems. I have done all the updates, chrome is up to date still having this issue on windows 8. What could the issue be? Even on preview it doesn't play outside of the chrome rise player. The presentation plays fine on an another machine. 
Photo of Edwin C

Edwin C

  • 654 Points 500 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Justin

Justin, Employee

  • 2,526 Points 2k badge 2x thumb
Edwin,

Just so I understand completely....the videos don't play on a Windows 8 machine, but they do play on an Ubuntu machine, running the same presentation? Are both running the Rise Chrome App Player?

Justin
Photo of Edwin C

Edwin C

  • 654 Points 500 badge 2x thumb
Sorry, on this same machine I had an issue with the presentation in Unbuntu & in Windows 8 but only using the Video Folder Widget. (its very odd) but I took Unbuntu off and trying to just get it to work on the windows 8 side of it. If I use the old stock free player to play vimeo it still works from an older presentation but if I use the new folder widget it doesn't play at all on this display on Windows 8. 
Photo of Edwin C

Edwin C

  • 654 Points 500 badge 2x thumb
hmm... thats odd. I'll have to see if the old player is still on here somewhere. The chrome app from the chrome web store is what is on here. I'll uninstall all the players and reinstall again. I'll update with results! Thanks!
Photo of Edwin C

Edwin C

  • 654 Points 500 badge 2x thumb
So even thought the chrome app was installed, the old player was also installed. I guess maybe they were fighting with each other or something? After I uninstalled it and click the rise vision player again now the player is playing. Gotta test and make sure it streams without a problem. Thanks for your help so far! 
Photo of Justin

Justin, Employee

  • 2,526 Points 2k badge 2x thumb
No problem. Let us know how it turns out. 

Justin
Photo of Edwin C

Edwin C

  • 654 Points 500 badge 2x thumb
This took care of this issue! After a day of streaming it works perfectly! Thank you for your help. 
Photo of Justin

Justin, Employee

  • 2,526 Points 2k badge 2x thumb
No problem Edwin. Glad you are up and running again.

Thanks,

Justin