video displays in viewer, but not on presentation

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I am having difficulty getting videos to display on my presentations.  This has only been a problem for the last couple of months.  I chatted with someone at Rise who encouraged me to use the video widget.  I changed that, but no success to I changed back to a video item.  I also converted my video from mp4 to webm, but still no success.
Photo of Richard Harvey

Richard Harvey

  • 80 Points 75 badge 2x thumb
  • frustrated

Posted 3 years ago

  • 1
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Richard,

Can I please confirm with you the following details?

- If the presentation name/ID where this video is residing is Infoboard 2 at 9370e342-c9fb-42ba-b6bb-e0e91ebe4b5b
- I can see that there are 3 Displays in the Fairmont State University - School of Business account.  1 Display is inactive, 1 Display is active and on Windows (can you confirm which version?) and 1 Display is active and on Linux (can you please confirm which version?)

Thanks!

Hannah | Community Success | Priority Support
(Edited)
Photo of sanax

sanax

  • 150 Points 100 badge 2x thumb
I had the same problem but after I restarted the player, it worked.
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks Sanax
Photo of Richard Harvey

Richard Harvey

  • 80 Points 75 badge 2x thumb
I am having trouble with the display running Linux.  Sorry, I'm not sure how to confirm the version of Linux.  I have restarted the player and rebooted the computer numerous times without success.
(Edited)
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks - to confirm the video can play on the Windows based display but not Linux? And it may be helpful to know which one it is - would it be a Cenique player by any chance? Thanks
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
What are you using to transcode the video into WEBM (VP8)? Do your videos play at all? Do you get an error message on the screen? 
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Richard,
We recently deployed an update for Video Widget, if your presentations are still on Video Items and you are still facing an issue in playing the video can you please try again with the widget? Let us know how you go.

Thanks,
Hannah

Hannah | Community Success | Priority Support