Uploads to Rise Storage failing or very, very slow

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I've been trying to upload videos and images to Rise Storage today, but the video uploads either never start or partially upload and stall out. I tried to upload by folder (creating the folder in Storage), then as individual uploads to the folder, but no luck.

Image file uploads are more successful, but a folder of about 70 images has stalled about 3/4 of the way through.

Any ideas?
Photo of Derek Smith

Derek Smith

  • 730 Points 500 badge 2x thumb
  • salubrious

Posted 2 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Derek,

Can I ask the size of the images and videos that you're trying to upload?

I just tried with a 10 MB video and it worked as expected. 

Any chance you could try on a different network and see if that helps improve the reliability?
Photo of Derek Smith

Derek Smith

  • 730 Points 500 badge 2x thumb
The three videos are 55.8MB, 77.6 and 101.4 MB in size.

The images range from 303KB to 7.3MB in size.

Our network may be at fault. I was able to upload a video on one of our wifi networks. My main computer is a wired iMac. Our Net dude is looking into things.

I'll let you know.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks Derek,

Let us know if you need anything from us in this matter.

Thanks!