Unscheduled Reboots Occuring

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I'm seeing unscheduled reboots for a few of our signs via external monitoring that I have setup.

Currently, we have scheduled reboots for 3a (see attached image), but I'm seeing reboots occurring at both 3a and 3p.

I've clicked save on the conference center display, attempting to re-issue the AM reboot time. I've also checked the local time on the display machines, and it is correct to EST.

I've checked the cron jobs, and I'm not seeing anything there. Looking at the logs on both machines next and will update if I find anything.

Displays from Rise side are:
Conference Center
HJ Lobby

Confirmed that I've had two reboots occur at 3a&3p on:
2/21 - HJ Lobby & Conference Center
2/21 - HJ Lobby & Conference Center
2/19 - HJ Lobby & Conference Center
2/18 - Just conference center
2/10 - Just Conference center


We're currently in our President's week rush at Jay Peak, these two signs are pretty high profile locations for us, any assistance would be appreciated.

Thanks,
Mark
Photo of Mark Parsons

Mark Parsons

  • 1,802 Points 1k badge 2x thumb

Posted 2 years ago

  • 1
Photo of Mark Parsons

Mark Parsons

  • 1,802 Points 1k badge 2x thumb
Image didn't post, conference center display from the Rise console:
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Rise Vision needs a banner asking people not to disclose Player IDs.
Photo of Mark Parsons

Mark Parsons

  • 1,802 Points 1k badge 2x thumb
I was debating that last night. I've already rebuilt the sign. The poorest excuse, it was an evening coverage shift....Much appreciated

Photo of Mark Parsons

Mark Parsons

  • 1,802 Points 1k badge 2x thumb
Maybe that will fix the restart issue as well. For Rise folks, I uninstalled rise running, uninstall.sh, then redownloaded the install script from the website. Display name is "Conference Center", rise ubuntu 14.04.5 version  2017.02.15.15.17.

HJ-Lobby is the same version of software as well.

I've checked, and the remote support software is already installed on the machine (not sure the verison, could be a year old, ver6.0.11622.6115).
(Edited)
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi Mark,

Did the uninstall/reinstall fix the issue? I haven't heard any other reports of this happening, so I wanted to see how you made out.

Thanks!