Touchscreen/mouse wheel scrolling stops working

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I have a presentation running with the web page widget. The computer running this is Windows 10 Enterprise 32bit . The touchscreen attached is a Dell S2240T

We had this running with a Windows 7 PC and there was no issues.

The problem: When you first load up risevision scrolling works fine, even after the wedget reloads the page it works fine (normally) but randomly after a while scrolling stops working. The touchscreen and mousewheel are no longer able to scroll the screen, the only way to fix it is to restart the computer or restart risevision.

If you have a keyboard plugged in, up and down arrow still scroll so it's not an issue with the page locking up or not being active.

I found this bug with Google Chrome that pretty much exactly describes the issue https://bugs.chromium.org/p/chromium/...

Most people report they're using Kasperskey, antivirus and that's causing it ,but in our case we're using McAfee. Does the new risevision use Chrome as it's web back end? If so this might be the issue, but I'm just wondering if there's another fix or if anyone else has reported this issue.
Photo of Engineered Glass IT

Engineered Glass IT

  • 686 Points 500 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi there,

We use Chromium as the web browser in a Presentation. Quick question; Does this happen to any web page? or just a specific one?

If it happens to any web page, I would like to test this Presentation on my Windows 10 boxes to see if can can recreate. 

I am not running an Antivirus on my Display, so hopefully that will not skew the test :)

Can you email support@risevision.com with a link to your Presentation, and reference this forum conversation so I can try to see if I can recreate the same behaviour?
Photo of Engineered Glass IT

Engineered Glass IT

  • 686 Points 500 badge 2x thumb
All the PCs running the presentation are new hardware I haven't deployed before and they're all running the same presentation. Only 2 of the 3 are freezing up. I can't send you the presentation link because it's hosted internally and wouldn't be accessible from the internet.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hmm...that's strange. 

Are there any differences between the 3 devices?

One thing you may want to try is run the web page by itself in Chromium for a while without the Rise Vision Player to see if the freezing issue occurs. This way you can determine if it is the Player or the page itself.

Let me know how you make out!