Time and Date only shows on preview

  • 2
  • Problem
  • Updated 1 year ago
  • Solved
I have a few displays that have stopped showing the Free Time and Date app. I looked on past posts and played around with the font as well as adding and deleting the display to see if it would help but none of that has worked. 

Here is the link to one of the displays that is not working:
http://preview.risevision.com/?type=presentation&id=fe16fa4f-75ae-4cfd-bec2-00d6b8f87c09

The frustrating thing is it shows fine when you preview it but not on the actual monitor live. Any help would be greatly appreciated.
Photo of HaroldE

HaroldE

  • 100 Points 100 badge 2x thumb

Posted 1 year ago

  • 2
Photo of Wendi Borden

Wendi Borden, Champion

  • 6,028 Points 5k badge 2x thumb
Chiming in here.. I'm having customers report the same thing... I was coming to make a post. Help? :)
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
C'mon guys, this (from last week) was just 3 posts below: https://community.risevision.com/rise_vision_inc/topics/time-date-disappeared
Photo of Alex Mullins

Alex Mullins

  • 340 Points 250 badge 2x thumb
I was closely following that thread and testing our systems last week. We had no such problem until this morning on a reboot. Now it does seem to affect managed chromeboxes but not linux and windows, these were still loading up correctly until now.

Thanks for the direction to your solution though.
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Solution is also in there.
Photo of Wendi Borden

Wendi Borden, Champion

  • 6,028 Points 5k badge 2x thumb
Thanks Darius! Will have a look.. I don't get around the forums much lately and was surprised my issue was the first post, I didn't bother scrolling or searching, shame on me ;) I'll have a look to see what you did, I considered just creating our own widget to host so we wouldn't run into this again lol
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Hello all,

Our apologies for this. We have just pushed an update to our system which has resolved the disappearance of time and date widgets from your Presentations. To be sure your ChromeOS devices receive this update, please restart your players, boxes, and the like, and run your Presentations.

If you continue to see issues with time & date, please let us know! 

Regards,
Mike Thomas
Rise Vision Support