Text Content Widget does not display on Rise Player in Chrome OS

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
  • (Edited)
EDIT MARCH 21, 2018: Please note that all conversations related to Chrome OS in this Community should be considered obsolete and out of date. As announced in our new Community, Rise Vision is adding support for Chrome OS with a new version of Rise Player for Chrome OS.

To receive updates, make sure to subscribe to the Rise Vision Blog, or join the new Community and post questions.
===================================================================================================================================================== When I add the Text Content Widget to a presentation, it previews fine but when published to the player on Chrome OS the widget text does not display at all.

Chrome OS 45.0.2454.98
Rise Player: 15.8.20.6847
Photo of Chris Legarth

Chris Legarth

  • 300 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Chris,

I took a look at your presentations, it looks like you're actually using the Text Item on them. Could you try out our Text Widget instead? Just click add -> content and search for text. Let me know if that makes a difference.
Photo of Chris Legarth

Chris Legarth

  • 300 Points 250 badge 2x thumb
My apologies!  I have been making lots of changes to my presentations as I try to learn the system.
I have created a presentation called TextWidget.  It contains two text placeholders.  One uses the widget (top one) the other does not (bottom one).  I also created a Text Widget Issue schedule and verified that only the non widget text is displayed.

Thanks!
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
No worries Chris! Glad to help you out.
Photo of Chris Legarth

Chris Legarth

  • 300 Points 250 badge 2x thumb
Blake- I think you may have misread my post.  The Text Widget does not display on my device. It previews fine.  You can look at my TextWidget presentation as an example.
(Edited)
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Chris,

I copied your presentation over into my company, and assigned it to a 1366x768 Chromebook that I have on my desk. Below is the result.




I don't think this has to do with the widget, item, or player itself. Instead, you may have something being blocked on your network. Can you please see the network requirements here and confirm that you are in accordance? Thanks.
Photo of Chris Legarth

Chris Legarth

  • 300 Points 250 badge 2x thumb
Will do.  Thanks for looking into this further for me!
My first impression of Rise Vision is that you have wonderful support services.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Thanks Chris, that's great to hear!
Photo of Chris Legarth

Chris Legarth

  • 300 Points 250 badge 2x thumb
You were correct.  The text content widget works fine from my home network.  That widget appears to need access to s3.amazonaws.com.  I'll have to look into that tomorrow at work.
Thanks!
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Hi Chris,

Just so you get it all done at once, you might check out this document - it shows all the network requirements for the Rise player:  https://help.risevision.com/user/advanced/display/network-requirements?cid=f114ad26-949d-44b4-87e9-8...