Taskbar won't automatically hide

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I have a display that is restarting just fine, but the taskbar never hides itself. If I click within the program, Google Chrome becomes the active program and the taskbar hides. The machine is running on windows xp, but our other display works fine on XP. Any ideas?

The taskbar is not set to stay on top of other windows. I have stripped the startup service in XP to the bare essentials as well.

Thanks!
Photo of Joel Caron

Joel Caron

  • 130 Points 100 badge 2x thumb
  • confused!

Posted 6 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Joel,

Unfortunately we don't support Windows XP, but I do know of some tips you can try to see if they help:

Have you set the taskbar to auto-hide? This page has the step by step instructions to do that.

Disable "Balloon Notifications" by following the steps listed here.

Finally, make sure that there are no taskbar notifiers like the Security Center messages, Update messages, Antivirus, etc that would cause you to have to click OFF the taskbar to make it hide.

These are typically the reasons for the taskbar won't autohide. Let us know how you make out.

Thanks!
Photo of JPC

JPC

  • 1,160 Points 1k badge 2x thumb
I'm having this same issue.  I even have modified the registry to not allow notifications.  It seems that the Application monitor is causing the taskbar to stay open until i vnc into that machine and click on the background.  Please help! I'm running win 7 64bit. 
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Hi JPC,

I am not able to replicate that issue.  Are you positive that it is Application Monitor that is causing this, ie did you have the Player installed normally without Application Monitor prior to this?  Do you also have the taskbar set to Auto Hide?  Is there anything else in Startup?  
Photo of JPC

JPC

  • 1,160 Points 1k badge 2x thumb
Alex, I do not have anything in startup.  I have set App monitor to start RV  at windows startup.  Not quite sure why app monitor has to dock within the taskbar as that is the only reason i see why it does not auto-hide.