signage in elevators

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hi. We installed a Digital Signage Screens in elevators which has Rise Vision on it. There are 8 screens in 8 elevators. The Wi-Fi router is placed on the ground floor. When we are publishing a new content using Rise Vision platform, and the elevator was not on the ground floor (it means no internet connection), then if the elevator reaches the ground floor and re-establishes Wi-Fi signal, sometimes the content published and sometimes it's not. Please be aware that the fastest published content was 15 seconds and sometimes it doesn't publish at all. So it means, there's inconsistency. We want to know how we can achieve the consistency of publishing the content. Thanks guys!!!
Photo of KingField Rise

KingField Rise

  • 70 Points

Posted 4 years ago

  • 1
Photo of Patrick Krul

Patrick Krul

  • 634 Points 500 badge 2x thumb
This is not a Rise Vision problem. To let it work correctly place a flat panel antenna at the bottum of the lift shaft facing up.
And use a external antenna for the player at the bottum of the elevator caige. This will prefent the caige of Fariday.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks for that answer Patrick!
Photo of Sheridan Point

Sheridan Point

  • 582 Points 500 badge 2x thumb
We also have RiseVision running in our elevators. 

To achieve consistency, don't use WiFi. 

Are there no spare pairs you can use in the traveling cable? You only really need one pair / elevator to make this work -- it won't be to Cat 6 standards for sure, but it does what we need -- and has enough bandwidth to even play most videos.
Photo of LUIS REYES

LUIS REYES

  • 1,016 Points 1k badge 2x thumb
Hi I just found this post, and I was wondering if someone can share with me the hardware you are using for the elevators signage and  a little bit about the installation process you have followed. Any comment are appreciated.