Sign Publishing Response Time Issues

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hello Everyone,

When I click to Save / Publish the presentation, the response time takes a long time for the signs to change to the new message.

It is one presentation with a video widget, Text widget, and time & Date widget.

This is crucial because, we send a message via the text widget every few hours.

In the future we would like to change the video at the same time the text is changed. 

Is there a way to speed up the time it takes to post to the signs?

Is this something I have to deal with when using a external server as my signage software? 

Sometimes but rarely, I have had to restart some of the players.

My procedure is this: 
1. Take new video and upload it to the storage folders
2. open presentation we are using
3. add the new video and save
4. open text widget and change the text to match the video and save
5. Save and publish... if it doesn't publish / post to the signs
6. open the schedule
7. go to scheduled presentation click save a few times to force it to post onto the signs.

Sometimes have to repeat steps 4,5, 6 and 7

It is like touch and go sometimes it posts quickly and others it takes a long time or doesn't even post at all then I have to restart player.

any help would be appreciated
Thank You,
JB
Photo of JB

JB

  • 532 Points 500 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
JB,

Usually this happens very quickly. Is it possible there is a network delay or disconnect that is causing the Displays to not get the update when it is published?
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
No problem with that on our side. All the changes get published immediately. It must be something on your end, JB.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
JB, did you fare any better today?