Seamless looping issue with a menu board test

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
Hello,

I am looking at rise vision and the rise players to display some menu boards at a place of business. From what I can read the rise vision software/player allows for video to loop seamlessly. When I load the video I am testing with both mp4 or webm format they are blinking briefly which makes me unsure of the product/players. It is a 30 second or so video that has been used for years and no matter the setup I can not get it to properly / seamlessly loop. Can someone help or provide a suggestion for me. I have already tried adding the video twice and changing the format.

Thanks in advanced for your help.
Photo of Brad Childs

Brad Childs

  • 222 Points 100 badge 2x thumb
  • unsure

Posted 4 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Hi Brad,

Can you verify that there isn't a transition set in the Placeholder?
Photo of Brad Childs

Brad Childs

  • 222 Points 100 badge 2x thumb
Just to pass along more details. Here is a link of an example. I am running a core i5 machine with 16gb of RAM on windows 8 x 64 machine. http://rva.risevision.com/#PRESENTATION_MANAGE/id=e57d6d8d-dab3-4628-ac8c-4ea48437eb25/company=20ef7...
Photo of Brad Childs

Brad Childs

  • 222 Points 100 badge 2x thumb
Hello,

It is set to not have a transition."None"
(Edited)
Photo of William Oneal

William Oneal, Champion

  • 13,770 Points 10k badge 2x thumb
<style type="text/css">.none_hide{-webkit-backface-visibility:hidden;}</style>
Click on html tab in the presentation.
Put the code above in the html of the presentation between the two head tags on top. See if this stops the blinking. I had similar issues with android and this usually fixes it. Also make sure chrome is updated as well.
Photo of Brad Childs

Brad Childs

  • 222 Points 100 badge 2x thumb
Hello,

I was able to go through and check the chrome settings. I unchecked use hardware acceleration when available and the video is looping seamlessly now. I am going to check on a few different computers to see if I get the same results. Thanks for the suggestions.
Photo of Brad Childs

Brad Childs

  • 222 Points 100 badge 2x thumb
There still seems to be an issue on the PC at work I was testing it on. I can view in seamlessly in chrome now when I do a preview. I however still cannot get it to seamless loop in the chromium player I have attempted to disable hardware acceleration in windows but have no succeeded. I have a gefore 550ti in the PC.
Photo of Brad Childs

Brad Childs

  • 222 Points 100 badge 2x thumb
Slightly disappointed that we ordered a rise player with linux on it. Entered the display ID and the whole screen flashes when the video loops. Which does not provide the seamless looping that the menu needs for the customers viewing. Does anyone have any suggestions to make this smoother. Since my last go around with testing as well it does not loop seamlessly anymore in my browser :S.
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Brad,

I got better results when using different files (different names).  The delay you're seeing is a result of having to cue up the video again from the start.  Having the same file in there twice doesn't seem to make a difference since its using the same resource in the cache.

Uploading the file twice, with different names, and then adding them both to the Presentation has worked well for me.  I'm not seeing the end/start of the videos at this time.

Thanks.
Photo of Brad Childs

Brad Childs

  • 222 Points 100 badge 2x thumb
Thanks for the quick response. I followed your suggestions and still seem to have issues. It flash white very quick but there is a large noticeable flicker between the start and end. Do you have any other suggestions. I am trying to do to some testing for a client so they can purchase some of their own players. 
Photo of William Oneal

William Oneal, Champion

  • 13,770 Points 10k badge 2x thumb
<style type="text/css">.none_hide{-webkit-transform:  translateZ(0);}</style>


I didn't know if you tried the one i posted earlier but you could try this as well. Click on html tab in the presentation. Put the code above in the html of the presentation between the two head tags on top. See if this stops the blinking. 
(Edited)
Photo of Brad Childs

Brad Childs

  • 222 Points 100 badge 2x thumb
I have thank you. It still seems to flicker a bit. I will try re-creating the presentation and see if I still have issues. At one point I was able to have this stream seamlessly in google chrome web browsing as a preview. 
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Good day Brad,

I have responded to you via email using the email address associated with your company in the Rise Vision platform. Please contact me and we'll work on this further.

Thanks,
Blake