Scrolling google calendar has jitter

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Hello! I am new to the RiseVision product so I apologize if I am a little slow at this! 
I am testing output to a 40" monitor using a laptop (Lenovo T410 Core i5, 4gb ram, 90GB SSD drive.)
I have a basic presentation setup with medium dark grey background. I run the weather widget, google calendar widget and a photo box that runs a slide show of 15 jpg's.  In my Google widget i have it set to slow scroll.  What I see is when each picture does it's slow fade to the next photo, the calendar scroll hesitates, then starts again. As a test I copied the "VideoHighlightTemplate" and used the same place holders but modified them to run my calendar and photos, and deleted all other former content that came with that template. When this presentation runs the calendar does the same thing, but even worse. Oddly enough in this presentation I did not go through the calendar settings and adjust font size and color like I did in my first presentation.  I just hanged the color to white and saved. 
I tried this on a desktop computer and had the same results so it seems like something in the presentation or program. 

The photos are stored locally on the player. I just setup a web server on the player and it plays the local page.  I also tried to upload the photos to the storage system and had similar results. 

One thought was my photo size. I did not edit them and think they are rather large. I know this because if I do not check the "scale to Fit" option, I only see a small part of the photo. I get the same results with or without scale to fit as far as scrolling issues. Is it worth it to scale these down to a smaller photo size? 

Any other ideas?  I can upload a video clip of the jitter if that helps. 

Thanks!

Pete
Photo of aldersgate MN

aldersgate MN

  • 120 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Pete,

A video of the problem would be great. Once I see it I can try to replicate it locally.
Photo of aldersgate MN

aldersgate MN

  • 120 Points 100 badge 2x thumb
I am not sure how to add to post so I shared them on google drive. 
The first one is not as bad as the second one. I found reducing scroll speed to it's lowest setting helped.  


https://drive.google.com/file/d/0B5fKnAEJktPMdVB1WEExUXgyaVk/view?usp=sharing
https://drive.google.com/file/d/0B5fKnAEJktPMVjJXczdETkw4SWc/view?usp=sharing
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Aldersgate.

A co-worker has informed me that she has seen this issue before. Can you try resizing the images to be slightly smaller and see if that helps?
Photo of aldersgate MN

aldersgate MN

  • 120 Points 100 badge 2x thumb
I will do that and let you know.

Thanks!
Photo of aldersgate MN

aldersgate MN

  • 120 Points 100 badge 2x thumb
I changed them. They were huge 3296x2472. The frame I am placing them in is 606x454 on the Risevision template ""VideoHighlightTemplate" and on my presentation the area is 863x489. I reduced my photos to 494x371. On my presentation it scrolls great.  On rise it still stutters but not so badly. That appears to be the issue so I will move with that and watch the size of my photos when I place them in the presentation! 

Thanks much!
Pete
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Glad to hear that worked for you!