Screen Resolution: Accurate in Windows Just not in the Player

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Screen Resolution not Accurate:
Just purchased an intel NUC running Windows 8.1 to demo before pushing your software out to our organization. When the presentation launches though, it is zoomed into the top left corner. The presentation is 1920 x 1080, the Visio TV supports and is showing 1080p, Windows resolution is 1920 x 1080, and outputting via HDMI. Windows itself appears perfectly, but when Chrome launches it does not appear to match the resolution. Also, when I look under displays in Rise Vision, it is listing mine as 1280 x 720. Can you think of why this is happening?
Photo of Jonathan Moores

Jonathan Moores

  • 196 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Jonathon,

Are you using the Chrome Packaged App Player?

If yes, can you try the following:

On Chrome from either desktop shortcut or from it's program folder.
right click, choose Properties, then Compatibility tab, check to disable scaling on high dpi.

Here's an image of what you're looking for:


Please let us know how you make out.

Thanks.
Photo of Jonathan Moores

Jonathan Moores

  • 196 Points 100 badge 2x thumb
That did it Neal, your awesome. About to look over the windows setup guide again. Please tell me I did not look over it? If not, do you think that it would be good to add?
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
That isn't in the setup guide...yet.

I'll work on seeing about getting that added

Thanks!
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Jonathan,

The setup guide has been updated. Thanks for the suggestion that it should be included. Sorry that we didn't think of it ourselves at the time.
Photo of Jonathan Moores

Jonathan Moores

  • 196 Points 100 badge 2x thumb
No problem, thats the beauty of the product. Your and the communities support.
I'm still having this issue, even with "disable" checked.  Is there something else I'm missing?
Photo of RV News

RV News

  • 2,358 Points 2k badge 2x thumb
Try this...

Open the Control Panel, then click on Display

Choose Smaller  100%
and tick "Let me choose one scaling level for all my displays".

Next, open Chrome’s Settings page.

Scroll down and click the Show advanced settings option, then scroll down to the Web content section

Set the default page zoom level to 100%

(Edited)
That did it! Thank you so much! Love your product.
Photo of Rob Doumen

Rob Doumen

  • 254 Points 250 badge 2x thumb
None of this helped, but the problem is at another level.
Presentation is made at 1920x1080, windows resolution is set at the same.
When the player is added, Risevision tells me it's in that resolution, but when starting the presentation the player changes to 1280x720. This can't be manually edited. 
So my presentation shows up, but i have to adjust the zoom level to 67% everytime.
At this point i've disabled autoupdate and autoreboot because it never shows up in the right resolution.

When i change my presentation to the same settings as my display, it works fine. But that can't be the goal.

Any ideas?
Photo of Rob Doumen

Rob Doumen

  • 254 Points 250 badge 2x thumb
Problem is only with windows 8.1 that's included on my Modecom FreePC. The new version has windows 10. Setting the display scale to 100% instead of 150% fixed the issue with windows 10.
Photo of RV News

RV News

  • 2,358 Points 2k badge 2x thumb
Hi! I am pretty sure it is an Windows 8.1 issue. Check the display and dpi settings again...

We had this problem before. All screens that we connected the computer to showed the right resolution except our Samsung digital signage screen.
Photo of Rob Doumen

Rob Doumen

  • 254 Points 250 badge 2x thumb
How come Risevision thinks that the display is set at 1280x720, while it is set at 1920x1080?
It would be convenient to manually edit the display resolution, like you can do with the presentations, to force the player. Wishlist?
Photo of RV News

RV News

  • 2,358 Points 2k badge 2x thumb
Well, I don't think it is related to the RV platform. There are a lot of threads about this on the internet. Windows 10 handles this much better. We managed to fix this in the settings, but have now upgraded to Windows 10.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Thanks for the input RV News!
This is still a problem for me and I'm on windows 10 pro with a fanless NUC. My display properties are 1920...the display is native 1920 and recognizing the nuc as 1920x1080p60. When i start the player its off the screen and i look at the display online and its showing as 1280x720.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi there, 

When I look at your Company, I I see only 2 Displays that have been installed, and both are offline. There is one that is 1920 x 1080, and the other is 1536x864. Was that the Display that you were referring to? Can you follow the steps listed on this article, specifically in the " Does Rise Player support extended desktop over multiple displays?" section, to go into the RiseDisplayNetworkII.ini file and see if there is an incorrect height and width listed? If they are, remove them, save the file, and reboot the Display.

let me know how you make out!
MXQ PRO - Android Marshmallow 6.0.1 - My Rise Player V5.8 - My Rise Player V6.0 from Scott's

I know it's a bit late but I had a similar issue and the screen would always jump to 720p After going through all the settings numerous times, I found that my screen's HDMI 1 is 1080p 60fps and HDMI 2 is 720p Same box different resolutions. How bizarre, it doesn't say anything in the manual about two different outputs, the TV is FullHD 1080p Anyway trying to figure it out, I have another box that runs at 1080p and tried that on the Screen and it runs at 1080p so i'm suspecting the older box just has crap firmware as factory reset allowed me to point to 1080p but as soon as I run the player it jumps to 720p Tried all the settings auto pick best res on & off, deleted display and added it under new name, etc etc.

I'll keep playing with it and post back if I make any discoveries.