Screen going white during Presentation

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
When the presentation transitions from an image to a video file, after a few seconds of the video playing the screen goes white.  I've tested this in preview mode and having the same issue.  Please help..
Photo of JPC

JPC

  • 1,160 Points 1k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
JPC,

What video format are you using for this presentation?
Photo of JPC

JPC

  • 1,160 Points 1k badge 2x thumb
Blake,


The original file was .m4v which i then converted to webm.  When i go to play the webm file outside of the platform it plays fine. 
Photo of JPC

JPC

  • 1,160 Points 1k badge 2x thumb
Blake yea the video was made like that, they arent using the audio just the photos for the presentaton.  It stops at 1:25 as you saw and then begins further down the timeline. 
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
For the moment I would recommend converting to mp4 with h.264 codec to see if that solves the problem. It's not a solution, but may be a temporary workaround. 
Photo of JPC

JPC

  • 1,160 Points 1k badge 2x thumb
Hi Blake,

Were you guys able to fix this issue?

JPC
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
JPC,

I am logging a bug for this today. Can I ask if you were able to try this after converting to .mp4?
Photo of JPC

JPC

  • 1,160 Points 1k badge 2x thumb
I did not have time to try it in .mp4 format yet.