Schedules URL White Screen - Windows

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I was able to identify what may be called an "edge-case". For some of our displays, custom URL's are sent to the displays instead of scheduling a Rise presentation. We are getting white screens all of a sudden starting last week.

Running Windows 8.1, and we first noticed the issue on computer sticks. Still testing other player types to see if the issue follows.

I think we figured out the cause, which appears to be something in Rise Schedules.
You can re-create by setting up a similar scenario as we have:
1) In Schedules, instead of adding a presentation to the schedule - Add a custom URL instead.
2) Set this URL schedule to play Mon-Fri 6am to 7pm
3) Add another URL to play on Saturday 8am -10am
4) For us, we have this schedule set to go to 7 displays
5) Let run for a couple days, it will eventually go to white screen. Possibly after nightly restarts?

To fix the white screen, delete the Saturday URL, and set the Mon-Friday schedule to play Always. This shows the content on the screen from our URL normally.

So I don't know the 'exact' issue, but I DO know that it occurs when scheduling multiple URL's are added with a timeline in a single schedule. Mostly likely on compute sticks.

Let me know if you need anymore info!
Photo of Alex

Alex, Champion

  • 10,070 Points 10k badge 2x thumb

Posted 2 years ago

  • 1
Photo of Hussain Ali

Hussain Ali

  • 112 Points 100 badge 2x thumb
So I had the exact same issue. I removed the multiple URL schedules and just used one URL Schedule and it showed up on the screen. Now the touch is not working as this is being used as a touch directory. -

While I was trouble shooting this issue I upgraded the rise player app to the latest download available from the web which seems like it is running in the Extron player where as before the app was running in a chromium player. Does this have anything to do with the touch function on the webpage are not responding.

Thanks
Photo of Alex

Alex, Champion

  • 10,070 Points 10k badge 2x thumb
Hi Hussain Ali,Regarding your touch functionality - what happens when you bypass Rise? Close Rise and open your URL in a regular browser and see if the touch works there.It's been a long time since we've done touch screens through a web-page, but I also seem to remember there were some Chrome settings to double check. If you updated, maybe some browser settings were reset.Just a place to start, good luck!
Photo of Hussain Ali

Hussain Ali

  • 112 Points 100 badge 2x thumb
Alex,

I rebooted the player twice and the touch started to work. Not sure what fixed or it was just taking some time to update.
Thanks
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi Alex and Hussain!

We discovered a scheduling issue this morning that we are getting corrected that I think will correct this issue for you. 

I'll let you know once that fix has been deployed so you can restart your Displays to make sure that everything gets corrected!
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Alex,

Our developers have released a fix for this issue. Can you please restarts your players and let us know if you see any improvement?

Thanks!