Schedules not working correctly

  • 3
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

We've recently began experiencing an issue with our Rise Vision players. On a few displays we have more complex schedules where there's presentations on the schedule multiple times but with different recurrence patterns. For instance, a presentation called "Daily Schedule" would be scheduled to play every Monday 7a-11p and Tues-Sat 7a-5p.

What we're seeing now is that these presentations won't play at the correct time. Sometimes they don't play at all. Sometimes they seem to play at the wrong time or prevent other Presentations from playing. Often if they don't play then whatever was playing before stays stuck on the screen. 

Our environment is ChromeOS (we're aware it's presently not officially supported), running Chrome v50. Devices are managed. 

I've updated my test machine to v53 and it made no difference. I don't have any non-CrOS machines running at present to see if the issue is replicable across platforms. 

This seems to have coincided with the release of the new cache/player mechanism but I can't be exactly sure of that. Any clues/suggestions/help are most appreciated. 
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
  • bummed

Posted 2 years ago

  • 3
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Robert,

Can you shoot support@risevision.com an email indicating which Schedule you're seeing this with and what to look for? I'd like to add a test Windows and Linux box to your cCompany to see if I can recreate.

I look forward to hearing from you!
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
Email sent. Thanks, Robb and the RV Team!
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Robert,

I wanted to share what I let you know in our conversation so everyone is aware. We have determined the issue and we are rolling out a fix for it today. Once that fix is released, I will confirm it is corrected in my Test Display that I have in your Company, and ask you to confirm the same.

My hope is today we have you back up and running as expected!
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
Thanks Robb! We really appreciate your support of our unsupported platform! :) :) 
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Robert,

Our developers have released a fix for this issue. Can you please restart your players and let us know if things are resolved for you?
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
I've sent remote restart commands to all players. It'll take us a while to check everything and we have to rebuild a few schedules first and then wait to see if presentations playout correctly. 
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Robert,

I restarted my Test Display in your Company and all looks good. Let us know how you are looking!