RSS widgets stuck on "Please wait while feed is loaded"

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Today I woke up to do some updates and noticed the RSS widget just says "Please wait while your feed is loaded". I've checked the RSS source. It's still up and loading. I've checked all three RSS widgets, tried shuffling the order they load in, reloaded, restarted the player as well as restarted the host machine.
Photo of Chris - Fantastitech

Posted 2 years ago

  • 1
Photo of AznGuitarist31

AznGuitarist31

  • 130 Points 100 badge 2x thumb
I am having the same issue, RISE help us both.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi there Chris!

We had an issue we discovered this morning with the RSS Widget not working correctly that has been corrected. 

Can I ask you to save/publish that Presentation, or simply restart the Players playing that Presentation and let me know if it starts running again?

Thanks!
Photo of AznGuitarist31

AznGuitarist31

  • 130 Points 100 badge 2x thumb
I'm not Chris, but I just got a reply from our client that it is now working
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks for letting us know :)
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Ahhhh it was you then ))) I was blaming our Chromebox for that.
Confirmed working again my my test sign as well. Haven't heard back from any clients so I'm assuming it's fixed.

Though it took a while to kick back on even after a full player restart. It was not immediate.