rss widgets playing the same thing

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
I have 2 RSS widgets. One usually plays headlines about our company and the other plays a quote of the day. For some reason they are both playing the company headlines this morning on all my companies presentations. Any ideas?
Photo of Ben Holgate

Ben Holgate

  • 250 Points 250 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Ben Holgate

Ben Holgate

  • 250 Points 250 badge 2x thumb
my login is sti.marcom@gmail.com and presentation is under everett sub company, main presentation.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks Ben!

Let me take a look at this and see if I can figure it out.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Ben,

Wow, this is a busy Presentation! In a preview, everything looks good to me, however I see that it was last updated this morning, and is now in a status of Revised.

Perhaps it was changed recently, and you changed it back this morning, but did not Publish? Once you press Publish, that will push this version of the Presentation out to your Displays, and everything should start showing the way it does in the Presentation.

Let me know how it looks after you press Publish.

Thanks!
Photo of Ben Holgate

Ben Holgate

  • 250 Points 250 badge 2x thumb
Everything looks good now. Thanks again for your help.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
No problem Ben, glad I could help!