RSS Widget stops displaying new articles

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
I am using the new RSS widget and it has recently stopped pulling new articles from the RSS feed.  I am using RSSMix to combine several feeds into one.   The only way I can fix it is to remove the current URL, go to RSSMix and create a new Mix and load that URL into the widget.  Is this an issue with RSSMix or the widget?
Photo of Matthew David

Matthew David

  • 130 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Hi Matthew,

I checked both of the Presentations in your account and they are using CBC feeds. Have you changed the feeds since you originally posted? And if so, could you provide me with the URL that RSSMix gives you?

Kind Regards,
Mike Thomas
Photo of Matthew David

Matthew David

  • 130 Points 100 badge 2x thumb
I replaced the RSS URL with the stock CBC one as it seemed to work better.  For testing purposes, I have replaced the CBC RSS URL with one I have created from RSSMix (http://www.rssmix.com/u/8258531/rss.xml).
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Hi Matthew,

Thanks for the link. I am glad everything is working for you now. 

Regards,
Mike Thomas
Photo of Matthew David

Matthew David

  • 130 Points 100 badge 2x thumb
It is working for now, I will let you know when it stops.  As an alternative, could I schedule multiple RSS feeds in one placeholder?  Each could run for a set amount of time and then the next one in the list could play. 
Photo of Matthew David

Matthew David

  • 130 Points 100 badge 2x thumb
All of the feeds have stopped working and are now reporting that, "There are no items to show from this RSS feed.".  It sounds like RSSMix is not pulling any new info from the feeds, but why would it run for a couple of days and then fail?