RSS Widget font issue

  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
I noticed that on our Windows 10 players RSS Widget occasionally change the preset Google Roboto font to something else, Arial or Helvetica most likely. Reloading presentation fix this problem for the time being. This never happened on our Chromebox.

Correct Roboto font:


Substituted, not correct:


Not a huge issue for us, but something is not right.
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb

Posted 1 year ago

  • 1
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Darius,

Which feed source are you using for this? Could you share the RSS Link? 

Regards,
Mike Thomas
Rise Vision Support 
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Thanks Darius! I was indeed looking at the wrong account. :) 
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Darius,

Thanks. I have logged this with our internal team for additional investigation. I'll update this when we have a resolution. Thanks for your patience! 
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Darius, we will be releasing a fix for this next Monday. Thanks for helping us diagnose this and get it resolved! 
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
no problem, thanks guys.
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Darius,

Can you update your Player version by downloading it from our website and reinstalling int. Following this, please reboot your media player rand let me know if you still see this problem.  We have published a fix for this. :) 
(Edited)
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks for that info Darius! We are going to investigate this to see what we can determine and then we will update you with what we find.

Thanks!
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Hey Darius

I wanted to make sure you saw my previous message. We deployed a fix for the font issue in RSS feeds. You shouldn't have to manually update your player, but you can by downloading it again and reinstalling. Let us know if you still experience this issue. 
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Mike, I am sorry, I have seen your message, but I am away this week. Will get to it next week. I also will certainly let you know if this font issue shows up again on our screen. Thank you guys for what you do.
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Darius, no worries! Enjoy your travels and let us know when you can.

Cheers,
Mike Thomas
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Mike, all seems to be in order now on the 'troubled' screen; however, the screen that never had issues with the fonts in RSS Widget was 'off' fort he first time. At least I have noticed it having font problem in RSS Widget for the first time. I restarted it and all came back up as set. Anyway, this is Chrome player you stopped supporting long time ago, so I am not concerned. Thank you guys for your help and all you do.