RSS Gadget Issue

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
We are having a problem with our Risevision RSS Gadgets in our presentations. For presentation that have existing RSS Gadgets when you go into the properties it doesnt show any of the settings. Have tried opening it in incognito and that doesnt make any different. Have also deleted the gadget and added it back but still the settings are not show..just shows a blank screen and then the save button at the bottom..which you cant save/doesnt work. Anyone else having the same problem ?
Photo of Tim Day

Tim Day

  • 142 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Hi Tim,

Can you please send a Preview link to the presentation you are seeing this in?
Photo of Tim Day

Tim Day

  • 142 Points 100 badge 2x thumb
Hi Alex, this is a preview link. The RSS feed works, I just cant edit the RSS feed in the presentation - when I go to the properties it shows a blank screen for the settings.

http://preview.risevision.com/Viewer.html?type=presentation&id=49e580a1-64d6-4c35-aff4-b6437d09d...
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Thanks for sending the link, Tim. Can you try something for me and let me know if this works?

I am not sure how you normally login to the platform, but I assume it might be from going to risevision.com first and logging in from there.

Instead, can you go to rvauser.appspot.com to login and then go to Editor and open up the presentation.  Please let me know if you see the configuration then.
Photo of Tim Day

Tim Day

  • 142 Points 100 badge 2x thumb
It works thank you ! (is there a non technical explanation..or should we just ensure we use the rvauser.appspot.com url !)
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Thanks Tim, I am happy to hear that!  Actually, it is something we are just looking into now.  You can use that URL in the meantime, so I appreciate you bringing it to my attention.