RSS Feed configuration not showing

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Hello, 
Sorry if this is a duplicated post but I tried searching before posting this.
While adding an RSS widget the configuration doesn't show instead it shows a blank (white) empty space with save button.
I tried to connect using rvauser.appspot.com but it doesn't solve the issue. Any idea, please?
Photo of GROUPE NAHNO

GROUPE NAHNO

  • 100 Points 100 badge 2x thumb
  • confused

Posted 3 years ago

  • 1
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi,
There are quiet a few presentations active in your account.  Which one is having trouble with the RSS feed configuration?  

Thanks



Hannah | Community Success

Get the help you need in 10 minutes or less, and let us remotely connect, diagnose and correct display problems with Priority Support!

Book a one-on-one training session with us here.
Photo of GROUPE NAHNO

GROUPE NAHNO

  • 100 Points 100 badge 2x thumb
Hello,
Thank you for respondig , its a presentation I'm making right now with the ID 61ff9242-4317-407b-b7c1-bc9152c1ae8c and in fact I cannot see RSS settings in all my RSS gadgets right now (Is this IP / Geolocation related ?) Now I'm working with a moroccan IP adress before I was using a French IP adress this is the unique change.
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi
At the moment there is one RSS gadget (in the 'nouvelles' placeholder) which currently holds the generic RV RSS link.  Can you try to log in incognito and see if you can see the full settings to edit?  I believe we don't geoblock/georestrict access to gadgets. Thanks
Hannah
Photo of GROUPE NAHNO

GROUPE NAHNO

  • 100 Points 100 badge 2x thumb
Hi,
I tried to connect incognito and even tried to change my browser and it seems not fixed. Meanwhile a friend of me located in canda can edit RSS settings.
 
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Can I please check if you are on Chrome? Thanks!
Photo of GROUPE NAHNO

GROUPE NAHNO

  • 100 Points 100 badge 2x thumb
Yes I'm using Version 46.0.2490.86 m of chrome
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks.

I had a go trying to duplicate - I switched to three IP countries three times while adding the RSS gadget.  Twice I would come across a loading grey wheel icon (when I try to add an RSS gadget in the Placeholder) so I am not even able to add let alone edit an RSS gadget.  

I'm wondering if the same may have happened - ie switching IPs while in the middle of an action (say, adding the RSS gadget or editing a Placeholder). Are you able to add the RSS gadget again under one IP? Unless the workflow to create this gadget requires working under another country IP?

Thanks