RSS and Twitter Gadgets work in preview mode but do not display

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I have two issues.  First we have an RSS gadget and a Twitter gadget that work fine in preview mode but do not display anything.  I have ruled out any network issue being the cause and pretty much narrowed it down to the gadgets themselves.  Not sure why they won't display.  It's not just on our presentation either.  I downloaded some other templates to test and they don't display anything either.

Second, I have to use chrome icognito mode to sign into rise vision (rva.risevision.com).  I tried enabling npapi in chrome but that did not work.
Photo of Susan Hansen

Susan Hansen

  • 160 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Hello Susan,

Thanks for posting!  When you say they won't display, are you seeing just a blank box or is there some error message there?
Photo of Susan Hansen

Susan Hansen

  • 160 Points 100 badge 2x thumb
Hi Ray - No error messages - just blank space.
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Susan,

Can you paste a link to your presentation here so I can take a quick look?

Regarding your need to use an incognito window to log in, it sounds like you need to clear the cache in your browser.  You can do that by clicking on the same dropdown for opening the incognito window and selecting More Tools > Clear Browsing Data
Photo of Susan Hansen

Susan Hansen

  • 160 Points 100 badge 2x thumb
Thanks Ray - clearing the cache worked.  Hope this is the right link to my presentation:

http://rva.risevision.com/#/PRESENTATION_MANAGE/id=df47c71d-6e8f-4e1a-969c-1a5e1691a280?cid=a9a2633d...
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Hi Susan,

I did a quick check and everything looks good in your presentation.  I put it up on a display here and it all plays fine as well.  I would advise you to contact your network folks to make sure your network isn't blocking those items.
Photo of Susan Hansen

Susan Hansen

  • 160 Points 100 badge 2x thumb
Ray - We thought that it was netowrk related as well but after testing it definitely is not.  I tested it out using a wireless jetpack that has no restrictions on the network and it still doesn't display.
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Hi Susan,

I'm sorry you are continuing to have trouble getting those to show up.  Since you are sure your network is not the issue and we can get your presentations to play just fine on our displays here, the next thing to look at would be your media player.  I don't know what you are using as a media player - can you tell me about that?
Photo of Susan Hansen

Susan Hansen

  • 160 Points 100 badge 2x thumb
yes it is a viewsonic media player from iaeda and it is using wifi - we tried different wifi networks and a wired network all with no restrictions.
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
What operating system is it using?
Photo of Susan Hansen

Susan Hansen

  • 160 Points 100 badge 2x thumb
We're not really sure.  We think it is a custom OS but I understand the HTML5 rendering engine is based on the same technology used in Chrome (probably something open source).
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Susan - the Rise Vision software is only supported on Windows, Ubuntu, Mac OS X, and Chrome operating systems - this could be the reason you are having issues.  This documentation shows how to make sure that your system is optimized for the Rise Vision player software:  https://help.risevision.com/user/create-a-display?cid=a9a2633d-9e15-49cc-a4a5-fe8084ded094
Photo of Susan Hansen

Susan Hansen

  • 160 Points 100 badge 2x thumb
Thanks Ray - That link you provided doesn't work, can you provide another?
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Hi - that link works fine here.  I wonder if that might be another indicator of the issue you are having.  I know you said your network is wide open, but if you can't get to that link, that might be indicating otherwise.   What is the error you get when you go to that link?
Photo of Susan Hansen

Susan Hansen

  • 160 Points 100 badge 2x thumb
Nevermind - the link doesn't display anything in Firefox, just a blank screen.  It works in Chrome.  Trust me, the network is not the problem.
Photo of Susan Hansen

Susan Hansen

  • 160 Points 100 badge 2x thumb
Is RiseVision no longer partners with IAdea?  This device is branded Viewsonic, but is made by IAdea and they listed RiseVision as a partner at the time we purchased it.
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Susan,  I trust you that it's not your network  :)  

Our supported player is the Rise Player Chrome Application, which we support on Windows 8.1, Ubuntu 14.04, and Mac OS X 10.10.
We don't have any Iadea players locally to test on. At this point, you should contact Iadea directly to see if the RSS and Twitter Gadgets are supported, or if there are any player updates available for your machine.
Photo of Susan Hansen

Susan Hansen

  • 160 Points 100 badge 2x thumb
Ok thanks for your help Ray - really appreciate it!