RiseVisionPlayer.exe cannot find the file specified

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I received a report this morning that my display was only showing a white screen. The problem persists after reinstalling the Rise Player (Windows 7 64-bit). 

Here is my log file:
Jan 27 04:19:12.517 INFO: ***** RisePlayer version 2015.10.12.15.11 *****
Jan 27 04:19:12.522 INFO: Application properties file is not found. Using default setting. File name: RisePlayer.properties
Jan 27 04:19:12.522 INFO: Display properties file is not found. Using default setting. File name: RiseDisplayNetworkII.ini
Jan 27 04:19:13.531 INFO: Exec: [C:\Users\Monitor\AppData\Local\rvplayer\chromium\chrome.exe, --kiosk, --no-default-browser-check, --noerrdialogs, --no-first-run, --no-message-box, --disable-desktop-notifications, --allow-running-insecure-content, --always-authorize-plugins, --allow-outdated-plugins, --disable-session-crashed-bubble, --disable-infobars, --user-data-dir=C:\Users\Monitor\AppData\Local\rvplayer\data, http://rvashow.appspot.com/Viewer.html?type=display&player=true&id=&claimId=&sysinfo=os%3Dwin%26iv%3D%26jv%3D7.80%26pn%3DRisePlayer%26pv%3D2015.12.17.16.00%26ev%3D2015.08.26.12.00%26ip%3D192.168.1.82]
Jan 27 04:19:13.601 INFO: Server started
Jan 27 04:20:22.320 INFO: Exec: [tasklist, /FI, IMAGENAME eq chrome.exe]
Jan 27 04:20:22.414 INFO: Exec: [taskkill, /im, chrome.exe]
Jan 27 04:20:23.470 INFO: Exec: [tasklist, /FI, IMAGENAME eq chrome.exe]
Jan 27 04:20:23.545 INFO: Exec: [taskkill, /im, chrome.exe]
Jan 27 04:20:24.600 INFO: Exec: [tasklist, /FI, IMAGENAME eq chrome.exe]
Jan 27 04:20:24.670 INFO: Exec: [taskkill, /im, chrome.exe]
Jan 27 04:20:25.740 INFO: Exec: [taskkill, /f, /im, chrome.exe]
Jan 27 04:20:28.023 INFO: Exec: [C:\Users\Monitor\AppData\Local\rvplayer\chromium\chrome.exe, --kiosk, --no-default-browser-check, --noerrdialogs, --no-first-run, --no-message-box, --disable-desktop-notifications, --allow-running-insecure-content, --always-authorize-plugins, --allow-outdated-plugins, --disable-session-crashed-bubble, --disable-infobars, --user-data-dir=C:\Users\Monitor\AppData\Local\rvplayer\data, http://rvashow.appspot.com/Viewer.html?type=display&player=true&id=0178178e-4817-40fe-b160-0638823891f4&claimId=&sysinfo=os%3Dwin%26iv%3D%26jv%3D7.80%26pn%3DRisePlayer%26pv%3D2015.12.17.16.00%26ev%3D2015.08.26.12.00%26ip%3D192.168.1.82]
Jan 27 04:20:30.583 INFO: update_required received
Jan 27 04:20:30.797 INFO: Checking browser upgradeability at http://rvaserver2.appspot.com/player/isBrowserUpgradeable?displayId=0178178e-4817-40fe-b160-0638823891f4
Jan 27 04:20:30.949 INFO: Browser is upgradeable
Jan 27 04:20:30.950 WARNING: Config file installer.ver does not exist
Jan 27 04:20:32.122 INFO: Update attempts config file does not exist
Jan 27 04:20:32.122 INFO: Attempting regular update #1
Jan 27 04:20:32.317 INFO: Exec: [C:\Users\Monitor\AppData\Local\rvplayer\RiseVisionPlayer.exe, /S, /C]
Jan 27 04:20:32.317 SEVERE: Error: Cannot run program "C:\Users\Monitor\AppData\Local\rvplayer\RiseVisionPlayer.exe": CreateProcess error=2, The system cannot find the file specified
Jan 27 04:20:32.317 SEVERE: Execution has failed for command [C:\Users\Monitor\AppData\Local\rvplayer\RiseVisionPlayer.exe, /S, /C]
Photo of Perry Barnoy

Perry Barnoy

  • 130 Points 100 badge 2x thumb
  • frustrated

Posted 3 years ago

  • 1
Photo of Perry Barnoy

Perry Barnoy

  • 130 Points 100 badge 2x thumb
And the contents of my AppData\Local\rvplayer folder. RiseVisionPlayer.exe is indeed not present.
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Perry,

RiseVisionPlayer.exe sounds like one of the legacy .exe. The new installer .exe filenames will be something like installer-win-32.exe or installer-win-64.exe

If you are running both there may be some sort of conflict that is preventing the run/install. If you can, please delete all RV related .exe and also delete the entire rvplayer folder. Once that is deleted, please install the latest .exe available on the Create A Display page and go through the install again. Let us know how you go!

Hannah
Photo of Perry Barnoy

Perry Barnoy

  • 130 Points 100 badge 2x thumb
Hi Hannah,

Thanks for the reply! I attempted to remove all traces of older Rise Players, even going so far as to try the new installer on a new user account, and I still get the same error as before. I'm really puzzled at this point.

- Perry
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Perry
Is this the account that currently has four Displays on it including '1080p Test'? It would be worthwhile to arrange a temporary session to troubleshoot this, if you can send an email through to support@risevision.com and we can go from there.

Edit: Actually before this, please also clear out the files on Trash to see if you are able to continue on with the install again.

Thanks!
Hannah
(Edited)
Photo of Perry Barnoy

Perry Barnoy

  • 130 Points 100 badge 2x thumb
Hi Hannah,

That's the right account. Clearing the trash and reinstalling didn't help. I'm currently spinning up an Ubuntu VM to see if I have the same problem there. I'll let you know how it goes, and if nothing's resolved I'll make my plea to the support email.

Thanks again!
- Perry
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks - keep us updated with how you go and any further details you find
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Perry,

Is this issue still occurring for you?
Photo of Perry Barnoy

Perry Barnoy

  • 130 Points 100 badge 2x thumb
Hi Hannah and Robb,

I'm not sure what the exact issue was, but I was using a presentation that I'd made three years ago which was never updated to the new Rise platform. Now that I'm using a new presentation it's working fine.

- Perry
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks for the update Perry