RiseVision Platform unable to see any connected displays

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
Our College has been Beta Testing Rise for 6 months without any issues until today.  The player boots to the kiosk app and says the display currently has no scheduled content.  I have tested out network and looked at the settings in the platform app and it shows all of our displays are offline.  Does anyone have suggestions to fix this issue, we were going to go live in two weeks?
Photo of Wabash College

Wabash College

  • 80 Points 75 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi there,

This occurs when there is no Schedule assigned to this Display.

Go to https://apps.risevision.com/schedules/list, add a new Schedule if one does not exist, add the appropriate Presentation Items and Displays to that Schedule, save, and you should be ready to go.

If that had already been set up, I wonder if the issue is that someone deleted that Schedule. I've certainly been guilty of doing that :)

Let us know how you make out!
Photo of Wabash College

Wabash College

  • 80 Points 75 badge 2x thumb
Hello,
    There is a schedule assigned to display but there has been no change.  I am going to reset the chromebox and reregister the display to see if there is a change.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks for that clarification.

Let me know how you make out. Thanks!