Rise Vision needs to reboot computer

  • 1
  • Question
  • Updated 3 years ago
  • Answered
we have a Windows 7 pro machine running a Rise Vision presentation in our building lobby, every morning the monitor that contains the presentation is blank. when i check the Event Log it shows and event a 3am, every time, and the details of the even says "Rise vision need to reboot the computer" i had the "reboot" option checked so i took it away and still does it. I have looked into Display, Schedule, Settings and Network and still cant see it.
can you guys check our setup and find out where is the option that makes my RV reboot every day a 3am is?. thanks!
Photo of SogIt

SogIt

  • 436 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi there,

Just to confirm, you unchecked the reboot option for that Display at https://apps.risevision.com/displays here:


Is that right?

If you did indeed do that, can you let me know the name of your Company and the Display name? Not the Display ID, you don't want to share that :)

Thanks!
Photo of SogIt

SogIt

  • 436 Points 250 badge 2x thumb
Rob,
yes, i did that yesterday and and checked other presentations again this morning i also REMOVED a presentation i wasn't using that had the reboot option checked at 3am.
our company name is "sogitanalst" and the display name is "Wks287"
 thanks!
Photo of SogIt

SogIt

  • 436 Points 250 badge 2x thumb
update,
the only display i had with the "reboot" option checked was the TEST display but i dont think it was affecting the active presentation since i never used it?
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks for that additional info. We're going to do a bit more digging to see if we can determine the issue here.

Thanks!
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Sogit,
To confirm, are you currently on the new Installer?
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Sogit,
We have a new Installer out (available at https://help.risevision.com/user/crea...) which replaces a previous version. The .exe for the new Installer will be installer-win-32.exe whereas the previous version will be rvplayerinstaller.exe. This is to see if the issue is occurring on the new or the last installer. Thanks!
Photo of SogIt

SogIt

  • 436 Points 250 badge 2x thumb
ok got it!
it is installer-win-64.exe
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks for the confirmation Sogit, we are looking into this issue now.
Photo of SogIt

SogIt

  • 436 Points 250 badge 2x thumb
update, 
i dont know if you guys were able to find any issue but i removed some unused displays, change all the remaining displays to "no reboot" yesterday, and today the display is up and running so i think i can call this one, fixed.
Thanks!
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks for the update SogIt!
(Edited)