Rise Vision crashing every night requires re-install to fix

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I have reinstalled all of our systems 3 times now and every time after some hours they stop working and display the below errors - I think the first error if stops when trying to connect to and amazon address maybe a content servers?? 

Anyway I hope we can get a resolution to what's causing all of our systems to crash. 











Photo of John T

John T

  • 100 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi John,
Thanks for reporting this and also for the screenshots containing the error messages. If you still have access to the Displays, can you also send through the .log (installer-detail.log and installer-event.log located in the rvplayer folder in C:\Users\%username%\AppData\Local\) and that will help provide us further information as to what is going on with the installation.

You can send it to support@risevision.com. If you can also send through the DisplayIDs for us to look into.

Are you able to delete the initial .exe and then reinstall a new x32 .exe download from the Create A Display page.

Edit: I forgot to include where you can find the .logs so I've included the folder and file path.

Thanks!
(Edited)
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
In addition, on the final screenshot posted, it states a 'Bad Image' error pointing to a specific DLL (winnsi.dll error) which looks like it is separate (search 'winnsi.dll error bad image').
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
John,

I would recommend deleting the existing rvplayer folder, located at C:\Users\%username%\AppData\Local\rvplayer, and then ensuring those files are emptied from the trash on the machine. Another thing to do to ensure you are not installing an older version would be to completely delete the original installer file in the case that it is still on the machine.

Once that is completed, reinstall the Player from the link that Hannah included above, and let us know how you make out.

Thanks!
Photo of Kenneth Coakley

Kenneth Coakley

  • 100 Points 100 badge 2x thumb
I'm experiencing this issue as well. I'll try the above steps and let you know how I make out.

Thanks,
Ken
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Let us know how you make out Kenneth!
Photo of John T

John T

  • 100 Points 100 badge 2x thumb
Hi Guys,

Sorry for not getting back earlier I fixed it by completely removing the client and re-installing where previously I was installing over the top.

Thanks
Photo of Ashleigh

Ashleigh

  • 3,740 Points 3k badge 2x thumb
Hi John,

Just letting you know that we have released a new version of installer that has addressed the rvplayer issue you experienced.

Thanks!
(Edited)
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks for the update John!