Rise Player won't start

  • 2
  • Problem
  • Updated 3 years ago
  • Solved
I've been bouncing back and forth all day with 2 PCs doing some testing.  Suddenly one won't start the Rise player.  It takes forever and nothing can happen then tells me it there is no internect connection and asks if I'm running through a proxy and to enter that info.  Every other PC in our office connects fine.  I can connect to any website using that PC and another PC connects to Rise just fine.  This just happened for no apparent reason.  
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb

Posted 3 years ago

  • 2
Photo of Ashleigh

Ashleigh

  • 3,740 Points 3k badge 2x thumb
Hi Tony,

Could you confirm that your your network requirements are being met? See: https://help.risevision.com/user/create-a-display (under Install Rise Player)

I'd also make sure that your RP is up-to-date. Try uninstalling your current player (make sure the rvplayer folder is completely removed) and installing the new one.  

Ashleigh
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb
New machine. All updates. New player. Had tested several things over 2 days using this machine. Plugged it in today and just stops and hangs starting the Rise Player, then claims there is no Internet connection.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Tony,

We discovered an issue where even with a working network, you may see this error, we are working on this and will let you know once corrected.

Thanks!
Photo of Eric Giesbrecht

Eric Giesbrecht

  • 184 Points 100 badge 2x thumb
I'm seeing this issue today. The player gets stuck on checking for connectivity to either http://s3.amazonaws.com or https://accounts.google.com/ManageAccount.

I've re-imaged the computer with our basic Lubuntu 15.04 image, and get the same result when the player installs.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Sorry about this guys, we will let you know as soon as this is corrected.

Thanks!
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb
Thank you.
Photo of AdGators AdGators

AdGators AdGators

  • 3,612 Points 3k badge 2x thumb
Thanks, I can report this issue as well.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Everyone, our sincerest apologies on this issue, but it will require you to reinstall the Rise Vision Player on your Display. Please see this announcement that we just posted.
Photo of Ashleigh

Ashleigh

  • 3,740 Points 3k badge 2x thumb
Hi Tony,

Just letting you know that we have released a new version of installer that has addressed your network connectivity issue.

Thanks!