Revert Storage Modal to old size

  • 1
  • Idea
  • Updated 3 years ago
  • Implemented
It looks like you guys pushed an update to Storage (Not sure when as I've been consumed with a system upgrade for the past month) that has limited the height of the storage modal window.

I have LOTS of folders and a 27" screen and I used to be able to see all my folders at a glance. It's a pain to have to add 6-10 new items and have to always scroll to find the content I am looking for.

I would suggest allowing it to resize itself based on the real estate available on screen.

thanks guys.
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Glen,

Thanks for the heads up. Can you tell me what resolution you're browsing at? We have set up the storage modal as responsive, but we may have missed some of the bigger resolutions during testing. I would be curious to know what you're running at so I can give it a whirl.
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
Hey Blake,
I'm running at 2560 x 1440 at work.

thanks!
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
Just the modal, it's not near tall enough to fit all my content. The sort by doesn't really help as I use multi-depth folder structures to sort my content so if I have to go in and add 10 new items, they are all stored in different folders for different departments. Alphabetical is the easiest.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Glen,

Got you, the modal itself is not responsive to your resolution. We'll look into it!
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
Here is a screenshot if that makes it easier.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Glen,

You're absolutely right, this should be responsive to your resolution. Thanks for the screenshot, I'll look into this.
Photo of J Juno

J Juno

  • 1,564 Points 1k badge 2x thumb
Thanks Blake. This has been driving me crazy too.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Glen and J Juno,

Have either of you been upgraded to the new version of rva? If so, it looks like the storage modal responsiveness was changed! Can you take a look?
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
Doesn't appear so.
Though when I launch the storage it's telling me I need to login, but when I click Login, I just get the infinite spinning wheel. I have to open Storage from the link in the header and login there.

If I am logged into the system, should storage not recognize that? It's been happening for about a week now (Have only added a few things in the past week, but my caches and cookies have been cleared multiple times for other reasons).
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Glen,

You should be automatically logged into storage. Have you been pushed to the new version of the Rise Platform, or are you still on the old version?
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
As it looks the same as it did last week and the modal is still the same size, I'm going to say I'm on the old version still.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Glen,

Only about 30% of users have been merged over to the new site. It's implementation was outlined here. Once you are accessing the new site, you should see a new, more responsive storage modal.

Thank you for bringing this up, I apologize it's taken so long to get it taken care of.
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
No worries. I know what it takes to perform a switchover of such magnitude. Just finished one ourselves with the entire system that powers our clubs.

30% is not bad if it's just rolling out!
Photo of J Juno

J Juno

  • 1,564 Points 1k badge 2x thumb
Hi Blake,

I am still connected to the old system. Not seeing the common header yet.
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
Came in this morning, logged out, cleared cookies for RiseVision and am now seeing the new interface.

That said, the Modal window is still too small. Also, even though I am in a specific Sub Company, every time I open the Storage, it takes me to the Main Company Storage and I have to keep switching it. This is in the same presentation and going into different Image Widgets to change or add new content.

Logged out, Cleared cookies and cache again to be safe (The the beginning of time), quit Chrome and went back in and still having the same issues.
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
I am still not seeing a full size window when adding new content. My cache and cookies have been obliterated numerous times in the past few weeks due to issues with our internal system, so I know that's not the issue.