RaspberryPi Wireless

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I know this is a stretch asking this here but I have been unsuccessful everywhere else that I have asked.

I am trying to connect my RaspberryPi's by wireless for my video presentations.

We use WPA2 Enterprise security without a certificate and so far I have been unable to get one connected.

I have consulted with the IT department, of which I am a member, and nobody has a answer as my laptop I am using now is running Ubuntu 14.04 on the same wireless system perfectly!

I even copied my wpa_supplicant.conf file over to my RPI and it still doesn't work.

I can connect the RPI to a OPEN wifi and to a WPA2 Personal wifi without any problem.

Any ideas or suggestions appreciated.
Photo of Jacob Tennant

Jacob Tennant

  • 550 Points 500 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb

I'm afraid we are not qualified to assist with troubleshooting Pi wireless hardware, as there are a lot of variables to take into consideration regarding individual hardware and software.

Have you tried posting this question as a Pi community, or possibly a community supporting the OS distribution you are running?
Photo of Jacob Tennant

Jacob Tennant

  • 550 Points 500 badge 2x thumb
Been there, done that.

That is why I posted it here as a last resort...