Raspberry Pi B+ HTML widget white screen without content

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I am using a Raspberry Pi B+, and have installed the Rise Vision Native Player on it. I have created a presentation and it runs on the Raspberry. However, when I try to load content with the HTML widget, I only se a white screen e.g. no conent on a white backgroun. Why is this happening, and what can I do to solve it?
Photo of Styret Bygdø Tennisklubb

Posted 4 years ago

  • 1
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Styret, it's hard for me to say what the issue might be when using custom content with the html widget, and also using the Raspberry Pi.  Can you try using the Rise Vision Chrome App Player instead and see if you have better results?  
I have tried to download the Chrome App Player https://help.risevision.com/user/player/chrome-app/chrome-player-raspberrypi2?cid=e2af0bcb-1392-4934... but when installed, the Raspberry will not boot and stops after a little.... Any tips on why it is not working?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Styret,

Chrome App Player will not function on the Raspberry Pi B+. You will need to use the Raspberry Pi Player.
I have installed the Raspberry Pi Player you mention. I have made a Presentation, which I have added to a Display and Scheduled to run. I can make template presentations work, but when I try to run my own presentation, based on the Web Page Widget, all I see is a white screen. Does the Web Page Widget not work for Raspberry Pi B+? Is there a workaround? 
(Edited)
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Stryet,

The Raspberry Pi B+ is no longer supported. THe player for it runs on Chromium version 24, which does not support many new features like web components. The web page widget may not function on this version.