Published chart from google sheet in drive flashes quickly and switches to next content

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
I have two charts in a placeholder. They should display for 30 seconds each, and then switch. The charts come from a Google sheet in the drive. I published them, copied the URLs and pasted them into webpage widgets. They're set to refresh every 30 minutes. 

The actual behavior is very erratic. One will show up for a second or two and then disappear completely. The other will flash quickly, go white, reappear for a second or two, and then vanish, etc. 

Do you have any advice? 

Thanks!
Photo of Sensorex inc

Sensorex inc

  • 140 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Sensorex,

Have you tried displaying these with the google spreadsheet widget instead of the webpage widget?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Sensorex,

Have you had any success in fixing this issue?
Photo of Sensorex inc

Sensorex inc

  • 140 Points 100 badge 2x thumb
Sorry; I missed the notification that said that you'd replied. 

Actually, these are the bar graphs in the spreadsheet, not just the data. I am publishing the same data from the google spreadsheet using the spreadsheet widget in a different placeholder, and that displays fine. However, the spreadsheet widget is not equipped to display a bar chart. 

Thanks for your help
Photo of Sensorex inc

Sensorex inc

  • 140 Points 100 badge 2x thumb
To clarify: the problem still exists. Actually, I changed the presentation slightly: I split the two charts into two separate placeholders, so now rather than flashing from one to the next, they flash from themselves to themselves. Also the whole presentation flashes. Sometimes they vanish. Sometimes they're all white. They should just be constantly visible.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Can you tell me the name of the presentation you are having a problem with? I have one of your presentations with charts up locally and I'm not seeing any flashing.
Photo of Sensorex inc

Sensorex inc

  • 140 Points 100 badge 2x thumb
It's DigitalDisplayA 1/28. And Yes, you're right it does work find on a computer with an ethernet cable. It's only on the display that there are problems. We're using a Cenique wireless device.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Sensorex, you will need to contact Cenique regarding this issue.

support@cenique.com
Photo of Sensorex inc

Sensorex inc

  • 140 Points 100 badge 2x thumb
Got it, thanks!
Photo of Cenique USA

Cenique USA

  • 1,340 Points 1k badge 2x thumb
Hello,

Please contact Cenique Support at: support@cenique.com or view our FAQs at support.cenique.com

Thanks