Problems logging in

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Hey everybody,

Just letting you we are experiencing a little trouble with logging in at the moment. As an alternative, you can use rvauser.appspot.com. We'll update this post when things are back to normal.

Thanks,
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb

Posted 7 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Happy to report that the problems we had this morning have been resolved.

Thanks!
Photo of linkrightnetwork

linkrightnetwork

  • 630 Points 500 badge 2x thumb
Hi Neal,

I can log in now but usually just get the green loading bar at the top spinning forever. Sometimes when I hit refresh the page loads in but only partially. For example I can see Network and help but nothing else like presentations and display.

When the page does load in correctly I'm then usually hit with the remote procedure call failure and have to try again. The rvauser.appspot.com seams a bit better than rva.appspot.com... What is the difference between the two ?

For the past few months everything has been working really great and now the last few days it has been difficult to use. I've tried flushing my cache but still have trouble. Has something changed or should I maybe do something different ?

Thanks

Mat
Photo of Mike

Mike

  • 142 Points 100 badge 2x thumb
I am getting the same - never ending progress bar and an otherwise white screen - when attempting to log in.

Both rva.risevision.com and rvauser.appspot.com fail to load.

Mac 10.7.3 / Chrome 17.0

Chrome reports: Failed to load resource: the server responded with a status of 500 (Internal Server Error) for http://rvauser.appspot.com/rdn2ui/user
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Thanks for the updates. It is appreciated

We are working on correcting this.

Thanks,
Photo of Patrick Reid

Patrick Reid

  • 60 Points
I know this is a 4 year old post, but I am receiving the same problem.  The forever spinning progress indicator.  

I am getting a DNS lookup failure on http://rvauser.appspot.com/rdn2ui/user 

Thank you.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Patrick,

As we determined, you have a network issue on your end. Please see the network requirements at https://help.risevision.com/user/create-a-display

Thanks!
Photo of Nancy Harrington

Nancy Harrington

  • 60 Points
I was having trouble signing in today into rise vision and a problem with the rise player. It kept saying it couldn't connect to the server. Any suggestions?
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Nancy, it could either be a proxy issue or your firewall configuration that is making it difficult to access both the website and for your Player to access the Rise network. Can you please check if Rise Player and also your general web access has access to the list of resources in this page under the heading "Install Rise Player" https://help.risevision.com/user/crea... - Thanks!