problems Uploading to Raise Storage

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I'm experiencing issues uploding and removing files in Rise Storage.

As you see in the picture below the uploading process never starts and the files i want to remove never gets moved to trash..



I've checked my internet connection which seems fine, I also experienced problems with the images I'm trying to remove and reupload. When they where listed in a presentation the image wouldn't show and it only displayed the message "Sorry, problem communicating with Rise Storage"

Any ideas how to fix this?
Photo of Adrian J.

Adrian J.

  • 976 Points 500 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi there Adrian,

Can you confirm if this is still occurring for you? I'm able to upload to Storage without any issues.

Thanks!
Photo of Adrian J.

Adrian J.

  • 976 Points 500 badge 2x thumb
Hi Robb.

It seems i stil have this issue. The uploading prosess does not start
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Adrian,

Hmm..is it possible that there is a blockage on your network, or possibly a blockage due to a browser addon? My recommendation would be to confirm with your network team that there are currently no restrictions to complete this action, and see if it can be done in a Google Incognito window with no browser addons enabled.

I look forward to hearing how you make out!
Photo of Adrian J.

Adrian J.

  • 976 Points 500 badge 2x thumb
I am my network team ^^,

But it suddenly decided to work yesterday, so everything is good =)
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Wonderful! It looks like you fixed it :)