Presentations inside presentations don't show

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
I'm embeding presentation inside placeholder in another presentation, but nothing shows up. I can hear sound playing from the slide, but can't see anything :(
Photo of danny.dudek

danny.dudek

  • 160 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Danny,

What kind of content is being displayed inside of the embedded presentation?
Photo of danny.dudek

danny.dudek

  • 160 Points 100 badge 2x thumb
Tried to test with simple web clip. It's howing up in the presentation itself, but not once it's embedded in another presentation
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Danny,

What format is the web clip? Is it something that you have hosted? What gadget/widget are you using to display the item within the presentation?
Photo of danny.dudek

danny.dudek

  • 160 Points 100 badge 2x thumb
Just plain website, added as URL, not even gadget or widget. http://www.irishtimes.com/ 
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Danny,

You need to use the web page widget to display this website in your presentation. 
Photo of danny.dudek

danny.dudek

  • 160 Points 100 badge 2x thumb
I've always been using Content by URL > URL > address. Are you saying it works differently when presentation is being embedded?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Danny,

Our web page widget is our new preferred solution when it comes to displaying web pages.