Presentation Timeline

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
I have 16 videos that need to be scheduled in a presentation. However, not all videos are played every day.

Day 1: Video #1,5,9,12
Day 2: Video #1,5,9,12
Day 3: Video #7,10,15
Day 4: Video #7,10,15
...
...

Each combination is scheduled for two consecutive days.

Initially i was planning to put all these videos in one placeholder (#1 to #16) and assign different timeline to each video but soon realised that videos don't follow set pattern. E.g. video #1 will not necessary appear on the same week day / month day.

Is there an elegant way to handle this situation?
Photo of Sanjay Kaler

Sanjay Kaler

  • 1,472 Points 1k badge 2x thumb
  • confused

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Sanjay,

I believe the best way to accomplish this would be to make separate presentations containing Videos #1,5,9,12 and 7,10,15. Once these presentations are created, you can embed them into your main presentation and schedule them to play only on the days you require.
Photo of Sanjay Kaler

Sanjay Kaler

  • 1,472 Points 1k badge 2x thumb
Thanks Blake.


I will add overlapping placeholders in the main presentations and time them as per the requirement.


Wondering if there is any limit on number of overlapping placeholders?


I am planning to copy / paste placeholder location from HTML view to create overlapping placeholders...guess this is the best way?


Finally does the z-index value matter for these overlapping placeholders as they will be scheduled at different times anyways?


Apologies if I asked too many question :(
(Edited)
Photo of Sanjay Kaler

Sanjay Kaler

  • 1,472 Points 1k badge 2x thumb
I have tried and facing a strange issue.

Video Presentation plays ok on Preview but no video and only audio on Display:
http://preview.risevision.com/Viewer.html?type=presentation&id=743d75cc-ba4c-4687-bdfe-e8101c11a...

Embedding the above video presentation into main presentation gives the same result (works on Preview but white screen on Display):
http://preview.risevision.com/Viewer.html?type=presentation&id=ba3c177e-86f9-4d65-b7ce-49cd3670a...

Please let me know what i am missing :(
Photo of Sanjay Kaler

Sanjay Kaler

  • 1,472 Points 1k badge 2x thumb
I managed to fix this by deleting the existing schedule and recreating it.

What is the best way to avoid such issue as we will be updating the content regularly.
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Sanjay,

I am not sure what the previous issue was caused by.  Can you see if it continues to work for you now with the new schedule?

If you experience the same issue again, try re-Saving the schedule (instead of re-creating it) and see what happens.  By re-creating a schedule (or Saving it) you are effectively refreshing the presentation on the display.
Photo of Sanjay Kaler

Sanjay Kaler

  • 1,472 Points 1k badge 2x thumb
Thanks Alex, will be keep an eye on this.
Photo of Sanjay Kaler

Sanjay Kaler

  • 1,472 Points 1k badge 2x thumb
Another related question:
When a change is made and published to an embedded presentation, will it automatically propagate to main presentation without making any change to it?
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Hi Sanjay,

Yes, it should update automatically.