Presentation/Schedule preview page issues

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
I've got several clients that use preview windows with none RiseVision players, unfortunately the clients were supplied before we started carrying RiseVision players, but they wanted the benefits of the RiseVision setup. What we have done is made a program for these players to view the preview URL address and refresh every 15 or so min to keep content fresh. Currently I've got 3 sites where a continual loading screen is coming up, like something is blocking the network connection, I've tested the networks, programs and players but can't seem to find a problem, I can even connect my computer and send new programs to the players, programs that also reference other websites.

Has something in the RiseVision preview mode or website changed where RiseVision can block certain devices who connect to and view the preview page too often?
Photo of coppertop001 .

coppertop001 .

  • 698 Points 500 badge 2x thumb
  • puzzled, confused, concerned, stressed out from clients contacting me about failing devices

Posted 4 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
We haven't made any changes that would stop a Preview from loading.

Are you able to Preview other Presentations/Schedules on these computers?
Photo of coppertop001 .

coppertop001 .

  • 698 Points 500 badge 2x thumb
I can view the preview on the computer that updates RiseVision and on any other computer, its just on these devices, it will just eternally load/hang.....I can even view other websites (google.com, etc) with the same unit with the same network settings, its only doing this when viewing on the risevision website.
Photo of coppertop001 .

coppertop001 .

  • 698 Points 500 badge 2x thumb
The odd thing is that when I try to preview the risevision page in the other programs software (SignagePro) it does the same thing on my computer. I don't get it, nothing has changed with the players or the software but for some reason it seems that something is blocking the player within the software from viewing the Risevision preview page.

Mainly this post is to find out if you guys at RiseVision had changed something recently that would cause the problems that I'm getting........looks like it's a SignagePro software issue.
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
I don't think there has been any change regarding Preview, but I do want to point out that Preview (versus using Rise Player) wouldn't be using Rise Cache.  That could be a problem in particular with even smaller video files as they will download constantly and can potentially consume several GBs of bandwidth in just a day.
Photo of coppertop001 .

coppertop001 .

  • 698 Points 500 badge 2x thumb
I thought the same thing, but all the players in question aren't playing massive content, just a background image, a couple other small images, weather, news feeds and text content. Just an example, three sites have something very similar to this

http://preview.risevision.com/Viewer.html?type=presentation&id=89895c0a-b75b-4d27-91bb-94ab76112... (yeah I know, really basic and hard on the eyes, property managers, not graphic artists)

I'm going to revise what I posted earlier, I've been able to test a player on another Risevision preview page, one where there are Risevision players currently and the SignagePro player will view that content, but when I go back to the other content in question the loading page just keeps spinning.

IMO something is definitely blocking the preview page, just can't seem to locate where and how to fix it.
(Edited)
Photo of coppertop001 .

coppertop001 .

  • 698 Points 500 badge 2x thumb
I wish I could just install a risevision player, SignagePro is linux based but it's proprietary software, I have had a bit of luck installing Ubuntu on a player but had problems installing the Risevision player software (something about v12 not being supported but I had installed v14 Ubuntu) just haven't had the time to work it out.
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Regarding the page that does work, vs the one that doesn't, what is different, if anything, about the content in the pages?  Do you happen to know what browser the SignagePro is using to show the webpage?
Photo of coppertop001 .

coppertop001 .

  • 698 Points 500 badge 2x thumb
Nothing is different about the pages, both show the weather, news feeds, have a basic background image, a couple other small images and a text window in which the property manager can update the building with notices.

As for SignagePro, I'm not sure what browser they use, but I have a feeling it's FireFox
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Are you able to install Chrome on these computers?  You can always do the Chrome App Player for it.  This way you don't have to worry about the frequent restarts as well.  Once the Presentation is published, the Displays will update accordingly.
Photo of coppertop001 .

coppertop001 .

  • 698 Points 500 badge 2x thumb
Neal I wish I could, they are a version of linux that is fairly locked out (I've figured ways around it, but there is certain parts that are proprietary) I'm currently working out if I can get a version of Embedded win7 installed onto these units so I can install the RiseVision app