Presentation keeps freezing on same video

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Our display has worked fine until just last week. It has started to freeze on the same video/slide everytime. When I reboot it works fine for a little while but then freezes on the video again. This only started happening last week and I haven't made any changes to the presentation.
Photo of Ron Meritt

Ron Meritt

  • 170 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Ron,

That's strange! Any chance you could email support@risevision.com with a link to your Presentation so we could investigate?

Thanks!
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hey Ron,

Were you able to send that link to your Presentation to support@risevision.com?
Photo of Ron Meritt

Ron Meritt

  • 170 Points 100 badge 2x thumb
Just sent it.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hey Ron,

Thanks for providing the link to us. Just curious, would you be able to convert that video to .webm format and update the presentation?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hey Ron,

Just checking in. Were you able to convert the file to .webm and test?
Photo of Ron Meritt

Ron Meritt

  • 170 Points 100 badge 2x thumb
Yep! That worked! Thanks.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Ron,

Devin got back to me, it sounds like converting to webm solved the problem. Moving forward, we recommend that you format all of your video files in .webm.

Have a great day!