player wont start. gives an error message that it is waiting to connect with the network

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
Several weeks ago both of my players stopped working.  I was also unable to get into my risevision account for several days.  I rebooted several times hoping that would change, but nothing has.  Both of my players are giving the same error message that they are waiting for the network.  Both TVs work fine and the network on them works properly, yet I cant get the players on line. Any ideas on what I can do to get them back online?
Photo of Joy

Joy

  • 290 Points 250 badge 2x thumb
  • frustrated

Posted 3 years ago

  • 1
Photo of Matthew Fisher

Matthew Fisher

  • 1,420 Points 1k badge 2x thumb
Joy,

Are you able to exit the player (CTRL-W) and open any other websites from the browser on those machines?
When you say that you're unable to get into your risevision account, do you mean from ANY computer or just these?

Thanks,

Matthew
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Joy,

Just checking in on this. Were you able to get your issue resolved?
Photo of Joy

Joy

  • 290 Points 250 badge 2x thumb
After a lot of trial and error I did manage to get it back up online.  It would not stay up long enough for me to go thru all the settings to check them all.  I had to be lighting fast and hop that I was quick enough before it started trying to look for the network.  Even thought the wireless password was entered, it would not see that it was connected.  I finally told it to forget the password and re-entered it and that seemed to work. 
Thanks
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Joy,

That's good to hear. Sorry you had so much trouble! Make sure you let us know if you need any further assistance.