Photos not coming through

  • 1
  • Problem
  • Updated 2 years ago
I've created a presentation and have a placeholder for an image (our logo). All other placeholders display fine (calendar, clock, simple text). Yet my image constantly says waiting for image to download but never does. I've tried hosting the image on GoDaddy, Amazon S3, and Rise storage. The logo displays fine in presentation editor. Any ideas would be welcomed.
Photo of WNM

WNM

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Dave

Dave

  • 2,836 Points 2k badge 2x thumb
Same problem here with photos ( was working until 3 days ago) being displayed from a folder. Some displays are OK while others hold the messag. Cache error log is producing some interesting things.

Aug 3 10:02:04.613 INFO: file request receivedAug 3 10:02:24.427 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.429 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.434 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.435 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.435 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.436 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.437 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.437 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.438 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.440 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.440 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException java.net.UnknownHostException: storage.googleapis.com: storage.googleapis.com
Aug 3 10:02:24.443 SEVERE: 400 Bad Request. Rise Cache.: UnknownHostException


yada yada yada
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
That's very strange.

Dave and WNM, can you email support@risevision.com with a link to the Presentations that are giving you these issues?

I'd like to investigate immediately.

Thanks!
Photo of WNM

WNM

  • 90 Points 75 badge 2x thumb
I spent some time on the phone with Ray yesterday. We're all good today.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Ah fantastic!

What was the issue? I wonder if Dave is suffering from the same thing.
Photo of WNM

WNM

  • 90 Points 75 badge 2x thumb
Added the image using classic editor as a image item instead of the image widget.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks for that clarification!

Dave, are you still seeing the problem? Did you want to send a link to your Presentation to support@risevision.com to see if we can determine the issue?

Thanks!