Our new content will not upload to our displays.

  • 2
  • Question
  • Updated 4 years ago
  • Answered
Our new content will not upload to our displays. We are using content that is saved in the storage section, and the google calendar widget. The calendar is set to be public and the "only share busy" isn't clicked.
Photo of Christianne Velsor

Christianne Velsor

  • 130 Points 100 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Christianne,

Thanks for the note. Can you tell me if the content that you are trying to load in storage is contained in a subfolder? There is a known issue that is being handled, and should me remedied shortly. Until then you can upload files to the root directory of your storage and access them from there.
Photo of Christianne Velsor

Christianne Velsor

  • 130 Points 100 badge 2x thumb
Yes it was loaded into a subfolder. I went ahead and tried uploading to my root directory. Thanks
Photo of Christianne Velsor

Christianne Velsor

  • 130 Points 100 badge 2x thumb
I just uploaded everything again and it still is not working. Also our calendar is not coming up as well.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Christianne,

Does the presentation appear correctly in preview? If so, have you published the presentation?
Photo of Christianne Velsor

Christianne Velsor

  • 130 Points 100 badge 2x thumb
yes and yes
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Can I please have your company ID so I can look a little deeper into this issue?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Christianne,

I can't use the claim ID, but if you can just tell me the name of your company in RVA I should be able to find it.
Photo of Christianne Velsor

Christianne Velsor

  • 130 Points 100 badge 2x thumb
The name of the company is Norton Christian Church
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Christianne,

It looks like your calendar ID is set to an email address, which will not work. You can see the reference documentation for the calendar widget at http://help.risevision.com/#/user/content/calendar-widget the very last section explains how to view your calendar ID, but it would be good to scan over the rest of it to make sure all of your settings are correct.

As far as the images go, they are appearing on my end. Can you try rebooting the media player or clearing the cache? The only problem I see is that the image playlist seems to have all of the content listed twice.
Photo of Christianne Velsor

Christianne Velsor

  • 130 Points 100 badge 2x thumb
Ok Blake thank you very much.