One of my Asus Chromeboxes suddenly stopped connecting to the Rise server.

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
  • (Edited)
EDIT MARCH 21, 2018: Please note that all conversations related to Chrome OS in this Community should be considered obsolete and out of date. As announced in our new Community, Rise Vision is adding support for Chrome OS with a new version of Rise Player for Chrome OS.

To receive updates, make sure to subscribe to the Rise Vision Blog, or join the new Community and post questions.
===================================================================================================================================================== The unit looked fine from the Google Admin console but was inaccessible from the Rise console. After 5 or 6 reboots still no connection. The only way I could get it back online was to wipe the Chromebox and start over. To do that I had to physically access the box. Fortunately this was in a test environment where the box was located on a table next to the display but if this was a monitor hanging high on a wall with the Chromebox attached this kind of reset would have been very difficult. Is there a better way to resolve this problem???????
Photo of Paul Bishop

Paul Bishop

  • 70 Points

Posted 3 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Paul,

What do you mean it was inaccessible from the Rise console? Was the display still showing content?